2 Replies Latest reply on Dec 4, 2008 6:08 AM by (jerome_dinnat)

    ProcessPurgeTools

    (jerome_dinnat)
      Hi,

      I used this tool to remove process from my database.

      The process are delete but when I restart Jboss, I have this issue :

      2008-12-04 10:53:07,357 INFO [com.adobe.idp.Document] DOCS505: The document storage default disposal timeout is set to 1200 seconds.
      2008-12-04 10:53:07,357 INFO [com.adobe.idp.Document] DOCS506: The document storage default max inline size is set to 65536 bytes.
      2008-12-04 10:53:07,357 INFO [com.adobe.idp.Document] DOCS508: The global document storage is a network share: true
      2008-12-04 10:53:43,366 ERROR [org.jboss.ejb.plugins.LogInterceptor] TransactionRolledbackLocalException in method: public abstract java.lang.Object com.adobe.idp.dsc.transaction.impl.ejb.adapter.EjbTransactionCMTAdapterLocal.doRequired(c om.adobe.idp.dsc.transaction.TransactionDefinition,com.adobe.idp.dsc.transaction.Transacti onCallback) throws com.adobe.idp.dsc.DSCException, causedBy:
      com.adobe.idp.DocumentError: The document pointing to the file "F:\jboss\server\all\svcnative\DocumentStorage\docm1225108502293\8f3c4bcebb71a925ab4e313b 967d730b" has expired. Consider increasing the document disposal timeout.
      at com.adobe.idp.DocumentFileBackend.checkFileExistance(DocumentFileBackend.java:412)
      at com.adobe.idp.DocumentFileBackend.copy(DocumentFileBackend.java:419)
      at com.adobe.idp.Document.passivate(Document.java:1065)
      at com.adobe.idp.Document.passivateGlobally(Document.java:1021)

      I increased the document storage as asked but it changed nothing.

      It's a big problem because it is making other issue next :

      2008-12-04 10:53:43,819 WARN [com.adobe.idp.dsc.registry.service.impl.ServiceRegistryImpl] Head active ServiceConfiguration for service: SfrDirectoryManagerService version: 1.0 is not active as expected. The service was probably Marked INACTIVE due to an error loading the service. Please look at the logs to see if this service was Marked INACTIVE.

      Thanks