2 Replies Latest reply on Dec 28, 2007 7:20 AM by Gary Gilchrist

    Rights Management UI log in failure

    Yan Kliaver Level 2
      Hi All,

      I've configured SSL for my app. server, afterwards I've tried to log into Rights Management UI on https://localhost:8443/edc/Login.do but with no success.
      I've tried the Super Administrator/Rights Management Super Admin/Rights Management End user permissions but still didn't succeed to log in.

      Am I missing something?

      Wonderful Christmas to you and your families!!

      Rbuz.
        • 1. Re: Rights Management UI log in failure
          Level 1
          may sound silly,but did you bootstrap the DB?
          • 2. Re: Rights Management UI log in failure
            Gary Gilchrist Level 1
            First make sure that you can log on to the Central Admin console "/adminui" as the Administrator user. If that works then bootstrapping is likely to be OK.

            The problem may be because of a restriction implemented within the Rights Management End User Web Application: You cannot log on to the RM end user console as a user who is already authorized to be an Administrator for Rights Management.

            RM is designed to ensure separation between ordinary users that log on to the web UI to view and manage their "My Policies" vs. administrative users who log on to manage Policy Sets and system settings. The UI functionality is rather different in either case and we do not want it to overlap.

            If I recall, users with administrative rights actually cannot use the Rights Management Web UI oriented towards regular end-users. As a quick test, try creating a simple local user and then making that user a member of the Rights Management End User Role. Then try to log on to the RM End User console again as that user.