1 Reply Latest reply on Jan 2, 2008 4:33 PM by (WorkflowUser)

    Activate process issue

      Hello,

      I have created a process in LC ES, and need to set up a very similar process on the same server. Rather than rebuild the process from scratch I assumed creating a new service from an exported process file would be the way to go. I had exported the process xml file, and created a new process from this exported xml process file. I have put my pdf and xsd file resources on the server, and have them pointing to the variables I have set up for my new process. Everything looks good, but when I go to try to activate the new process, I keep being told there is an error, and to check the Eclipse logs. When I check the server logs I see the following error:

      2008-01-02 14:11:48,574 INFO [STDOUT] Jan 2, 2008 2:11:48 PM com.adobe.idp.dsc.registry.service.impl.ServiceRegistryImpl deploy
      SEVERE: ServiceRegistryImpl:deploy(Pit Survey Form, 1.0):com.adobe.pof.POFRuntimeException(You are trying to use a connection factory that has been shut down: ManagedConnectionFactory is null.; - nested throwable: (javax.resource.ResourceException: You are trying to use a connection factory that has been shut down: ManagedConnectionFactory is null.))
      org.jboss.util.NestedSQLException: You are trying to use a connection factory that has been shut down: ManagedConnectionFactory is null.; - nested throwable: (javax.resource.ResourceException: You are trying to use a connection factory that has been shut down: ManagedConnectionFactory is null.)

      I've been digging around on this error, but have not been too successful in finding what is really causing my problem. Any assistance would be greatly appreciated.
      Thank you,
      Kyle