1 2 Previous Next 62 Replies Latest reply on Dec 29, 2009 8:09 AM by disbellj

    You can't use Pagemaker in OSX Leopard.

    Level 4
      Just an FYI for PM users who want to upgrade to Leopard (10.5 ).

      Leopard does not support Classic even if you are running it on a Power PC machine. Since Classic will not run on the Mactels Apple has decided to remove the classic environment from OS 10.5, if you must run PM or any other Classic applications either stick with 10.4.10 or buy a cheap old Mac that will boot up OS 9.2.2.
        1 2 Previous Next