8 Replies Latest reply on Feb 17, 2009 5:09 AM by (paul_dani)

    System requirements for some  versions of pagemaker

      Does anyone know the system requirements for pagemaker 1, 2 and 3 for mac