5 Replies Latest reply on Nov 25, 2008 12:54 PM by Buko.

    can't install old PM to iBook

      I have an old version of PM (Aldus v5) that I used to use on my old Macs about once a year, either to access a form I'd created once upon a time, or to create something new.

      I've bought an iBook G4, OS 10.4.11, allows me to run OS9 apps until I can afford to get new versions. PM 5 came on floppies, I copied the floppies to CD, but when I tried to install to my iBook from the CD, the Installer asked me for the next floppy.

      I also had Illustrator v5 on floppies (I use Illustrator far less than PM!), burned the floppies to a CD, then installed from the CD to my iBook in mere seconds. Obviously a different Installer application.

      I don't use either nearly enough to justify spending hundreds of dollars for new programs, and the prospect of LEARNING a new app or version does not make me a happy camper, either.

      Can anyone tell me how I get my old PM onto my "new" laptop?
        • 1. Re: can't install old PM to iBook
          Level 4
          I tried to install PM 5 in OS 9 it was a no go. I have an old machine with 7.6 somewhere I will eventually load it on. Not sure why OS 9 does not like the floppies but it does not.

          if you registered your copy of PM 5 I think you can get PM 7 for $79.
          • 2. Re: can't install old PM to iBook
            Level 1
            I had no problem installing PM5 from floppies and running it on my G3 (beige 333MHZ Minitower).

            The problem is that the Installer program expects to run from a floppy drive. The Installer begins (in Classic), but then it pops a dialog box asking for the next floppy, with a drawing of two floppies, and arrows between them.

            This is exactly how this Installer worked on my older Macs, but since my iBook doesn't HAVE a floppy drive, I'm trying to fool it by installing from a CD.

            BTW, I also tried to access the floppy drive on my G3 from my iBook over the network, but it seems it can't be done.

            Since PM5 was published by Aldus, before Adobe bought it, I figure that accounts for the different Installer program.

            Also, I've had NO problem with any other old app installing or working on my iBook. (Of course there are old apps that I just never use and haven't tried to install....)
            • 3. Re: can't install old PM to iBook
              Level 4
              Install it on the Beige then copy all files to the iBook it will work fine.

              be sure to copy the aldus folder from the system folder.

              I think that was the name I can't remember now. Anyway it had all the PM stuff you need that is outside the PM 5 folder in applications
              • 4. Re: can't install old PM to iBook
                Level 1
                I can sure do that, easily!

                There are no other Extensions, Preferences, or other PM files scattered through the System or elsewhere???

                No printer preferences, etc.?
                • 5. Re: can't install old PM to iBook
                  Level 4
                  Nope.

                  PM will create prefs when you fire it up.