3 Replies Latest reply on Jan 26, 2009 11:08 AM by BigJohnD

    Pagemaker and Plug-In problem

    Level 1
      In time past I never had problems installing or reinstalling PM7 until recently. Then I started getting an error message at startup. I thought maybe the CD had gotten corrupted. I bought a used total set from a person that would have taken care of the software. I still get the Plug-in cannot be completed. Some system operation failed. I have tried both suggested fixes. I still get the message. I'm running a Dell XPS with WinXP and the 2pack. Have uninstalled the PM7 and reinstalled..still same message.
        • 1. Re: Pagemaker and Plug-In problem
          BigJohnD Level 3
          The exact error message would have been helpful, but I expect it's something like:
          "Plug-in error: Plug-in cannot be completed. Some system operation failed."

          See this page in Adobe's PM Support KB:
          http://kb.adobe.com/selfservice/viewContent.do?externalId=328521&sliceId=2

          Iechyd da! John
          19:19 25/01/2009 GMT
          • 2. Re: Pagemaker and Plug-In problem
            Level 1
            Thanks for the reply. You're right about the Error Messsage. I mentioned in my original posting that I had tried BOTH possible fixes. And still getting the error message. I'm wondering if there might be something going on with maybe the Windows Firewall, or maybe my McAfee which I turn off. I know it was working fine before I had to do a HD reformatt. However, I'm going to redo those suggested fixes.
            Thanks
            • 3. Re: Pagemaker and Plug-In problem
              BigJohnD Level 3
              You could also try installing in safe mode with the AV temporarily disabled.

              Iechyd da! John
              19:07 26/01/2009 GMT