1 Reply Latest reply on Oct 2, 2006 4:14 AM by Newsgroup_User

    Dreamweaver/Flash9 Frameset issue with Flash Buttons

    haybridgehighschool
      Summary:

      Problem with Frames in Dreamweaver 2004 mx using Flash 9. When using Flash buttons in Dreamweaver within a frame and specifing a target frame the flash button loads a new page in another window and not in the frame specified.

      This problem only occurs with the latest Flash 9 and works perfectly with Flash 8.

      Steps to reproduce:

      Dreamweaver: New Wesbite / "Create from samples" / Framesets / Select "fixed left"
      In the left frame insert a Flash Button and link it to a page to load in the mainFrame.

      What went wrong?:

      When the flash button is pressed the page loads in a new Internet Explorer window instead of loading in mainFrame frame.


      What should have happened?:

      When the flash button is pressed the page should load with the mainFrame frame.

      Product:
      Dreamweaver 2004 MX - ver: 7.0.1
      Flash - ver: 9 - 9.0.16.0
      Windows XP Pro SP2

        • 1. Re: Dreamweaver/Flash9 Frameset issue with Flash Buttons
          Level 7
          Flash 9?

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "haybridgehighschool" <webforumsuser@macromedia.com> wrote in message
          news:efqrif$gog$1@forums.macromedia.com...
          > Summary:
          >
          > Problem with Frames in Dreamweaver 2004 mx using Flash 9. When using Flash
          > buttons in Dreamweaver within a frame and specifing a target frame the
          > flash
          > button loads a new page in another window and not in the frame specified.
          >
          > This problem only occurs with the latest Flash 9 and works perfectly with
          > Flash 8.
          >
          > Steps to reproduce:
          >
          > Dreamweaver: New Wesbite / "Create from samples" / Framesets / Select
          > "fixed
          > left"
          > In the left frame insert a Flash Button and link it to a page to load in
          > the
          > mainFrame.
          >
          > What went wrong?:
          >
          > When the flash button is pressed the page loads in a new Internet Explorer
          > window instead of loading in mainFrame frame.
          >
          >
          > What should have happened?:
          >
          > When the flash button is pressed the page should load with the mainFrame
          > frame.
          >
          > Product:
          > Dreamweaver 2004 MX - ver: 7.0.1
          > Flash - ver: 9 - 9.0.16.0
          > Windows XP Pro SP2
          >
          >
          >