1 Reply Latest reply on Nov 20, 2008 2:45 AM by DavidLily

    Flex 3 updater install problem

    Chris Velevitch Level 1
      In Windows XP, I currently have the FB3_plugin_win.exe installed. When I try to run the updater (FB3.0.1_updater.exe), I get:-

      quote:

      Please choose an existing 3.2, 3.3 or 3.4 folder to be updated.

      This folder must contain the Eclipse subfolder named configuration.


      I'm trying to install into C:\bin\eclipse\eclipse-3.4.1 which does contain the configuration subfolder. I tried installing into various versions of eclipse, but I get either the above message, or message saying to install into a eclipse version that has FB ready installed.

      What am I doing wrong?