3 Replies Latest reply on Nov 21, 2008 2:06 PM by malcster2

    Dreamweaver Help!

    mollyjm
      Hello,

      So I have never used Dreamweaver before and am really clueless about it, so definitely don't assume I know what I'm doing. That said, I am in local view, and I am making a change to a page, saving it and viewing it in the browser preview. Everything up to that point is fine, as the changes show up in the Browser Preview. But then when I go to the Internet for real, the changes don't show up. Also, I inserted two photos onto a page, and again, the pictures show up on the Browser Preview, but not on the actual Internet. Anyone know what the problem could be?

      Thanks,

      Molly
        • 1. Re: Dreamweaver Help!
          Level 7
          Post a link to the file on the internet, and we'll tell you what's wrong.

          By the way, the more you know about HTML and CSS, the less punishing you
          will find working with DW. How are your HTML and CSS skills?

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          ==================


          "mollyjm" <webforumsuser@macromedia.com> wrote in message
          news:gg6t22$btp$1@forums.macromedia.com...
          > Hello,
          >
          > So I have never used Dreamweaver before and am really clueless about it,
          > so
          > definitely don't assume I know what I'm doing. That said, I am in local
          > view,
          > and I am making a change to a page, saving it and viewing it in the
          > browser
          > preview. Everything up to that point is fine, as the changes show up in
          > the
          > Browser Preview. But then when I go to the Internet for real, the changes
          > don't
          > show up. Also, I inserted two photos onto a page, and again, the pictures
          > show
          > up on the Browser Preview, but not on the actual Internet. Anyone know
          > what the
          > problem could be?
          >
          > Thanks,
          >
          > Molly
          >

          • 2. Re: Dreamweaver Help!
            BWSC
            Where are you uploading your files?
            • 3. Re: Dreamweaver Help!
              malcster2 Level 1
              have you refreshed your browser?