1 Reply Latest reply on Oct 2, 2008 3:13 PM by cayennecode

    App Updater Error

    cayennecode Level 1
      The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.

      I'm not sure where this is coming from, does anyone have any ideas? I'm developing in Flash, with the latest AIR updates, and am trying to update from .1 to .2.