3 Replies Latest reply on Nov 18, 2008 10:57 AM by Newsgroup_User

    Both of my sites are not changeable

    qwertaker
      Ok, so had this issue for a while now and cannot solve it:
      Both of my sites musas.co.uk and annempire.com am experiencing big issues with.
      Annempire currently has completely gone and putting the files doesn't do a thing, whilst musas.co.uk/projects should be showing pictures but it doesn't also all the top links do not work.
      I have tried to reassign all links in dreamweaver, but nothing.
      I am at the end of what I could do now.
      All my files and folders have been intermingled and I don't know how to separate them other than pulling out files, however that doesn't really do anything good. The other problem is both sites are assigned to the same ftp, which is annempire, and that caused problems before as files were assigned for annempire, while they were for musas.
      This has interrupted sites, and e.g. annempire.com/projects (which hasn't existed before) now is the site supposed to be musas.co.uk/projects.
      I can't see any other way but deleting everything and starting completely anew.
      If anyone knows how to sort this mess, please let me know.
      If not are there any tips for keeping it clean if I start from scratch again?
      Cheers
      ;-( ;-(
        • 1. Re: Both of my sites are not changeable
          Level 7
          >whilst musas.co.uk/projects should be showing pictures but it doesn't

          Most of your images are pointing to your hard drive, as is your stylesheet:

          For example:
          <link href="file:///Macintosh
          HD/Users/annefreier/Documents/musas.co.uk/projects.css" rel="stylesheet"
          type="text/css" />

          <h1 align="center"><a href="file:///Macintosh
          HD/Users/annefreier/Documents/musas.co.uk/index.html"
          class="style1">Home</a> <a href="file:///Macintosh
          HD/Users/annefreier/Documents/musas.co.uk/about.html"
          class="style1">About</a> <a href="file:///Macintosh
          HD/Users/annefreier/Documents/musas.co.uk/projects.html"
          class="style1">Projects</a> <a href="file:///Macintosh
          HD/Users/annefreier/Documents/musas.co.uk/contact.html"
          class="style1">Contact</a></h1>

          <h1 align="center"><img src="file:///Macintosh
          HD/Users/annefreier/Documents/musas.co.uk/projects.jpg" width="300"
          height="150" /></h1>

          <img src="file:///Macintosh
          HD/Users/annefreier/Documents/musas.co.uk/Orpheus poster 2008.jpg"
          width="300" height="400" />

          <img src="file:///Macintosh HD/Users/annefreier/Documents/musas.co.uk/disco
          discount.jpg" width="350" height="200" />

          The links too which is why they're not working.
          You need to redefine your site - it has been set up incorrectly.

          annempire.com - it's a holding page, you might need to contact your host.
          Hope this helps.

          --
          Jo






          "qwertaker" <webforumsuser@macromedia.com> wrote in message
          news:gfruhf$itq$1@forums.macromedia.com...
          > Ok, so had this issue for a while now and cannot solve it:
          > Both of my sites musas.co.uk and annempire.com am experiencing big issues
          > with.
          > Annempire currently has completely gone and putting the files doesn't do a
          > thing, whilst musas.co.uk/projects should be showing pictures but it
          > doesn't
          > also all the top links do not work.
          > I have tried to reassign all links in dreamweaver, but nothing.
          > I am at the end of what I could do now.
          > All my files and folders have been intermingled and I don't know how to
          > separate them other than pulling out files, however that doesn't really do
          > anything good. The other problem is both sites are assigned to the same
          > ftp,
          > which is annempire, and that caused problems before as files were assigned
          > for
          > annempire, while they were for musas.
          > This has interrupted sites, and e.g. annempire.com/projects (which hasn't
          > existed before) now is the site supposed to be musas.co.uk/projects.
          > I can't see any other way but deleting everything and starting completely
          > anew.
          > If anyone knows how to sort this mess, please let me know.
          > If not are there any tips for keeping it clean if I start from scratch
          > again?
          > Cheers
          > ;-( ;-(
          >


          • 2. Re: Both of my sites are not changeable
            qwertaker Level 1
            Hi Jo,
            I did redefine yesterday and nothing has happened.
            However I found out that the new sites I have been creating for musas.co.uk have been added to annempire.com.
            So for example the about section in musas.co.uk (musas.co.uk/about) is available in the renewed version via annempire.com/about

            The only problem is that I obviously don't want it there...
            • 3. Re: Both of my sites are not changeable
              Level 7
              > I did redefine yesterday and nothing has happened.

              Unfortunately you're right - nothing has happened. The files are still
              pointing to your hard drive.
              How did you define your site/s? Can you post what steps you took - after
              checking with F1 and search for
              To set up a Dreamweaver site
              see if you did this correctly.
              Save the files and (re)upload them.

              As for annempire.com/about, your files are pointing to musas.co.uk - see
              this for example
              <a href="file:///Macintosh HD/Users/aa/Desktop/Musas/about.html"
              class="style11">About</a>

              I really believe you need to take one site at a time, fix the Site
              Definitions and only *then* move onto the next one.


              --
              Jo





              "qwertaker" <webforumsuser@macromedia.com> wrote in message
              news:gfu4sh$kk3$1@forums.macromedia.com...
              > Hi Jo,
              > I did redefine yesterday and nothing has happened.
              > However I found out that the new sites I have been creating for
              > musas.co.uk
              > have been added to annempire.com.
              > So for example the about section in musas.co.uk (musas.co.uk/about) is
              > available in the renewed version via annempire.com/about
              >
              > The only problem is that I obviously don't want it there...
              >