4 Replies Latest reply on Apr 3, 2006 2:32 AM by (Poonam_Ohri)

    Emailing problem - duplicate emails

      Whenever I want to "attach pictures to an email" it automatically sends 2 identical emails with pictures attached. Is there some setting that I need to change so it only sends the email with pictures once. Thank you.
        • 1. Re: Emailing problem - duplicate emails
          Hi,
          Are you sure that this is a problem with Photoshop Album Starter Edition.Somehow this does not seems to be a problem with Photoshop Album. Maybe you can check with the settings in the email client that you are using.

          Thanx,
          Poonam
          • 2. Re: Emailing problem - duplicate emails
            Level 1
            Thank you for replying to my concern. I may have been doing something wrong at the beginning because it now seems to be working fine. The last few days when I have attached pictures to my emails, it has only sent the email once.

            Elyse
            • 3. Re: Emailing problem - duplicate emails
              Level 1
              TO POONAM OHRI or anyone else that can help me.

              CORRECTION to my previous reply. When I send an individual picture using Photoshop Album Starter Edition through email it only sends the email once.

              If I send a PDF Slideshow, using Photoshop Album Starter Edition through email it ALWAYS sends the same email twice including the PDF slideshow. The first one comes immediately and the second one comes in about 1 1/2 hours later.

              Maybe now that I have figured out that it happens with the PDF Slideshow you can help me solve this problem.

              Thank you. Elyse
              • 4. Re: Emailing problem - duplicate emails
                Level 1
                Hi Elyse,

                I have been using Photoshop Album Starter Edition for quite some time now, and somehow this problem has never occured to me. I tried searching on the forum to see if anyone else also had the same problem, but yours seems to be an isolated case.
                Maybe we need to narrow down the problem more than that just it happening with pdf files. The email mechanism for Album works the same way for all kinds of attachments. It just launches the default email client with the attchment, and the the mail sending is done through the email client.

                I still feel you need to check out on ur client's settings. And also if someone else also has got the same problem we could narrow down the problem.