1 Reply Latest reply on Sep 21, 2005 1:20 AM by (SachinJain)

    Slideshow problem

      When I try to create a slideshow w/ starter edition 2.0, a message pops up stating that the slideshow cannot be viewed without reader 5.1 or higher, yet I have Adobe reader 7.1 installed. Any solutions? Thanks
        • 1. Re: Slideshow problem
          Level 1
          Hi Marc

          This is working for me, I am able to view PDF slideshow created using Starter Edition 2.0 in Reader 7.0.1.

          Make sure that on your system, PDF file are properly associated with Adobe Reader application. Further, you may try to create PDF slideshow using the latest version of Starter Edition available for download i.e. Starter Edition 3.0