7 Replies Latest reply on Sep 21, 2005 7:24 PM by (Jim_Jütte)

    Register

      Just d/led photoshoot album 3.0 and it asks me to register it. I say ok and send the form. It says NO. Internet Send refused. But I am on the internet. I have DSL. It's connected 24/7. But Adobe says No...I say YES! I keep staring at the DSL Modem in front of me. I THINK I'm online. But Adobe says no. Please tell me I'm not on some planet where it's opposite day or something! Thank you.
        • 1. Re: Register
          Level 1
          Probably your firewall is stopping it. Try temporarily disabling that and then doing the register.
          • 2. Re: Register
            Level 1
            I disabled the firewall and still it gives the same message Internet send refused. Is there anything else I can try? Thank you very much for any help.
            • 3. Re: Register
              Level 1
              Eric,

              You said you THINK that you are on the Internet. See what happens if you
              refresh the page?

              Do you have an other utilities that might interfere such as an Antivirus
              software? Try temporarily disabling.

              Are you using a router by any chance? This shouldn't matter but it might. I
              use a router with my computers and it doesn't seem to affect anything, but
              some do come with firewalls themselves.

              Cheers
              • 4. Re: Register
                Level 1
                Jim thanks for the advice. Unfortunately, I am on the internet definitely and I have no antivirus protection. I am using no router and my firewall is disabled. There is simply nothing here that could block this!
                Is there any way Adobe can just simply send me a registration code and please fix this extremely annoying bug? I am sure others in the past have had similar problems.
                Thank you
                • 5. Re: Register
                  Level 1
                  Not that I am aware of... I have edited your email address out of your post so you don't invite spam by the way.

                  What about re-downloading it. I recall when I first tried this I had a problem with the registration and when I redownloaded the product it worked.

                  I just thought of something else... AOL may inadvertently be filtering this. Have you tried creating a simple Yahoo account and seeing if Adobe can send the number to that account?

                  Cheers
                  • 6. Re: Register
                    Level 1
                    Jim,

                    Thank you for the advice. Adobe sent me an unlock code so now it does work. However...I beleve you were right. AOL is filtering it somehow. I;m not sure how, but I think you're right here. For others in the future with this problem, I would reccommend not using AOL because of their filter software.
                    I have had problems with AOL in the past...now that I think of it. Thanks for the advice anyway.

                    Eric
                    • 7. Re: Register
                      Level 1
                      I think my brother had a similar problem.

                      Cheers