3 Replies Latest reply on Nov 20, 2006 5:43 AM by smriti mehra

    Photoshop Album SE won't open, won't work

      I have downloaded and installed several times. The license comes up and I accept. Then Photoshop Album SE logo comes onscreen but it never initializes or opens. Just sits there. I go to CTRL-ALT-DEL and see that it is "Not responding," so have to End Task. -- It never gives me a chance to register and get an unlock code. Any suggestions?
        • 1. Re: Photoshop Album SE won't open, won't work
          Level 1
          What sort of system are you using Vicki?

          Cheers
          • 2. Re: Photoshop Album SE won't open, won't work
            Level 1
            Hi, Jim. I used a desktop PC, WindowsXP, and Internet Explorer. I have downloaded three different times rather than just re-installing the DL that didn't work. Each of those times, before re-installing, I went to Add/Remove and did a repair, but to no avail. Then went back to Add/Remove and got rid of the non-working one. Also used Registry Optimizer to clean out any left overs. Then downloaded a fresh zipped copy and installed anew. But always same result. Which was seeing the opening logo screen with tiny writing on the bottom that said "Initializing model" --- but never anything else.

            Taskmanager said program was "Not responding." -- I read the Forum and saw suggestion to hold down CTRL key while loading the program. Did that. Nothing. -- Thanks for your interest.
            • 3. Re: Photoshop Album SE won't open, won't work
              smriti mehra Adobe Employee
              Hi Vicki,

              There is some information about this problem in the knowledge base: http://www.adobe.com/support/techdocs/328730.html .
              Hope this helps.

              The following post also contains several suggestions to solve this problem:

              http://www.adobeforums.com/cgi-bin/webx?128@@.3bba503c

              If none of the suggestions in this post works, try loading the latest version of MDAC from Microsoft.com. This was also a suggestion in some post in the userforum and seems to have solved the ODBC problem for some users.

              Do let us know if any of these solutions worked for you.