1 Reply Latest reply on Feb 13, 2007 6:58 PM by (sidrulz)

    Can't reinstall

      Hello Dear Gurus,
      today is not my day.
      Bear with me because I'll have to talk about reader 8 first and how Iwas obliged to wiped ou a correctly installed "photoshop album starter edition"
      .......
      I was downloading some articles in PDF format and my Acrobat reader V7 displayed them and at the same time told me there was a new vesion 8.

      I downloaded directly Adberdr80_en_US.exe to my WinXP OS and after the package unpacked partially it decided I had a problem on the net.

      I read the internet to see what other people with this problem were saying:

      Several get the same message as me "The feature you are trying to install is on a network resource that is unavailable"

      As I'm not on a net that error message doesn't mean much to me.

      Any way Itried cleaning my OS and registry of remains of older versions and finally after removing all ADOBE completely I could install reader 8

      That solved I realised that photoshop album starter edition had been wiped as well-

      I tried reinstalling the package "Photoshop_albumSE_en_us_300.exe" but it was not possible as I now got the error message that
      ADB2.exe had internal error 2753.

      This I suppose means that there is still a bit of the previous installation. The above program "Photoshop_albumSE_en_us_300.exe will neither let me repair nor uninstall.

      So hopefully there is an easy solution, else I fling in the towel

      Cheers
      Fred
      Madrid, Spain