2 Replies Latest reply on Dec 8, 2008 7:27 AM by Captiv8r

    mouse always records

    loudena
      Hi,

      I've deselected the option to record mouse movements in my project, but Captivate still always adds the mouse when I record new slides. There was a post on this topic about a year ago, but I never saw a resolution. Does anyone know if this was a bug or if there is a way around it besides turning off the mouse after recording? I know how to turn the mouse off on all slides, but the added mouse movement also messes up slide timing that isn't corrected when I remove the mouse. Any help is appreciated.

      Thanks!

      Alicia
        • 1. Re: mouse always records
          trinitybay9
          I don't know of any way to prevent it recording in the first place.
          As you say, setting the slides so the mouse doesn't show still leaves the mouse in the timeline and can interfere with slide timings. You can't (as far as I know) delete the mouse from the timeline, but you can set it to appear for only 0.1 seconds by dragging the edges of the mouse object on the timeline.
          • 2. Re: mouse always records
            Captiv8r Adobe Community Professional & MVP
            Hi there trinitybay9

            You said: You can't (as far as I know) delete the mouse from the timeline

            Sure you can remove it! Try clicking it in the Timeline and pressing Delete. Or look in the Film Strip (normally along the left side of the application) and click the Mouse icon. Click the "Show Mouse" item in the context menu.

            Either way, poof! Mouse is hidden.

            Cheers... Rick