0 Replies Latest reply on Nov 14, 2008 7:55 AM by spacehog

    Remote Object source not found

    spacehog Level 1
      I am trying to release a build for my project and I can't seem to make my remote connection. Everything works in my test environment, but when I release the build everything works except my graphs are empty. I think it may be an issue with the source path, but I have tried every combo I can think of.

      My project path is this:

      usagecenter/src

      My CFCs are in a subfolder called cfc

      usagecenter/src/cfc

      The cfc I am trying to connect to is : charts_usage_mth

      usagecenter/src/cfc/charts_usage_mth

      When I perform a remote connection I always seem to have to declare the full path:

      <mx:RemoteObject id="chartmth_RO"
      showBusyCursor="true"
      destination="ColdFusion"
      source="usagecenter_local/src/cfc/charts_usage_mth">
      <mx:method name="qMonthlyUsage" result="get_Result(event)"/>
      </mx:RemoteObject>

      I have tried using relative paths and I get nothing. On the production server I get nothing no matter what I use. Is there some trick to getting the remote connection to work.

      On the server side we are using CF8 and I have checked the box 'Enable Flash Remoting support'

      This is driving me nuts!!!