0 Replies Latest reply on Nov 11, 2008 8:50 AM by Angelo_Cordova

    DON'T WORRY I FOUND THE SOLUTION:NEW PROBLEM EXCERCISE 9 (DAY 3)

    Angelo_Cordova
      i follow these steps (from "Problems with one of the lessons" topic):

      "The problem is the lesson was created with an older version... which at the time, it was the new version.

      Make sure when you install LCDS, choose the Tomcat option. This will install the server application. Follow these steps below. I wrote these instructions in another post but this hopefully help you and others who struggled with that specific chapter.

      If you're using the new version LiveCycle Data Services ES 2.6, you'll have to adjust a few things:

      When you install LCDS, click the Tomcat option and continue with the installation.

      Instead of unzipping to C:\lcds\jrun4\servers\default.. use this folder to unzip the server.zip file instead:

      C:\lcds\tomcat\webapps\odt

      Also, instead of using port 8700, the new version uses 8400.

      1. Start the Server: Programs > LiveCycle Data Services ES 2.6 > Start LiveCycle Data Services Server. Allow the server to start up.

      2. Point your browser to http://localhost:8400/ to test the start page.

      3. Your URL for this example will be http://localhost:8400/odt/


      Follow the PDF with the above modifications.

      If you need to edit your Flex Project to reflect the new lcds version:

      1. Right click on your Flex project > Properties

      2. Select Flex Builder Path from the left outliner. At the bottom, make sure your output folder points to C:\lcds\tomcat\webapps\odt\AdobeODT

      3. Select the Library Path Tab: Click the third branch (fds.swc) and then click the edit button. This should be the correct folder: C:/lcds/tomcat/webapps/odt/WEB-INF/flex/libs/fds.swc

      4. Click the fourth branch ({locale}) and then click the edit button. This should be the correct folder: C:/lcds/tomcat/webapps/odt/WEB-INF/flex/locale/{locale}

      5. Finally, click on the Flex Compiler item on the left outliner interface. Under Additional compiler arguments, correct the path in the -services switch which should appear similar to this:
      -services "C:\lcds\tomcat\webapps\odt\WEB-INF\flex\services-config.xml" -locale en_US.

      That should be it, make sure the server is running and compile your project and submit the form."



      but when pdf file says (step 41) "go to Reservation.mxml" it says "file not exists"( same with options.mxml, and all files, except AdobeODT.mxml, but you must create this file when you start the excercise)...

      i think that it is a configuration problem... when i am creating the new project ( after deleting current project), on the screen where you have to "validate configuration", it shows an alert message "bin-debug folder already exists, it will be overwritten"

      i hope you can help me

      thanks