16 Replies Latest reply on Jun 6, 2009 7:48 AM by krjohnson2

    Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe

    glenbarney1
      I'm having a recent problem with Adobe Contribute CS3 for the Mac. It appears that adobe Contribute CS3 will slow down to a crawl and become unresponsive if it cannot connect to Adobe's servers on startup. Even if I blow out all the preferences and support files, "starting fresh" with no connections, this hang occurs.

      Netstat shows:
      Active Internet connections (including servers)
      Proto Recv-Q Send-Q Local Address Foreign Address (state)
      tcp4 0 0 64.170.98.99.49645 192.150.18.101.80 ESTABLISHED

      And top shows:
      PID COMMAND %CPU TIME #TH #PRTS #MREGS RPRVT RSHRD RSIZE VSIZE
      1221 top 3.9% 0:00.34 1 18 29 684K 188K 1276K 18M
      1211 Contribute 98.7% 0:58.77 12 43267+ 477 27M+ 29M 54M+ 444M

      even after Contribute has been running for several minutes.

      It seems that Contribute tries to connect to Adobe, and Adobe hangs, and therefore Contribute hangs.

      Is anyone else experiencing this or does anyone have any insight on how to resolve this?

      Starting up "offline" is fast, with no problems. This only occurs in "online" mode.

      Thanks!
      Glen

        • 1. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
          glenbarney1 Level 1
          I've also discovered the following: The problem I'm encountering only occurs on the home screens.

          If you turn off "View Sidebar", Contribute becomes much more responsive.

          If you click "Don't show this again" and make the home screen go away, the problem disappears completely. (Of course, so does the nice home screen, alas.)

          So the responsiveness issue I'm seeing appears to be related only to the home screens in Contribute.
          • 2. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
            ACR8TV1
            Same thing is happening to me. I've tried the suggestions above still no help....Happened about the same time last week.
            • 3. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
              glenbarney1 Level 1
              Yup. And it's odd. Another Macbook sitting right next to mine, with the same software and configuration, works just fine. Contribute starts right up and it's happy. And my PCs, running PC Contribute CS3, same deal, no problem at all. So it's not Adobe's servers, or my network, or anything external - something specific about our particular machines (Your one machine and my one laptop) is causing this.

              I sprung for the (very reasonable IMO) Adobe Bronze support contract, and opened an incident on this. We'll see how it goes! If we find anything, I'll be sure to post it back here.

              Meanwhile if anyone else has any insight, please post!

              Glen
              • 4. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
                ACR8TV1 Level 1
                My issue seems to be that Contribute cannot load a very basic flash animation - it seems to be an swf file. which is odd since its been the same line of code for several month, same images etc.
                • 5. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
                  glenbarney1 Level 1
                  That's interesting. I've got some thoughts, but let me ask you a couple of questions:
                  1. Are you Mac or PC?
                  2. Do you have ANY OTHER Adobe software loaded on your computer at all? And if so, what exactly do you have loaded?
                  3. Can you identify exactly which file it's trying unsuccessfully to load? If so, can you tell me where that file is so I can look on my end? Or is the file remote from Adobe (as I suspect it is), and can you identify the URL of the file?
                  4. Are you able to get the thing into Offline mode, and does it start okay when Offline?
                  Maybe this can point me to something on this end that might help.

                  Glen
                  • 6. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
                    marrigo
                    Same problem for me on Mac OSX 10.5.5 running Contribute 4.1
                    • 7. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
                      glenbarney1 Level 1
                      Okay! If you're willing, please answer the questions I asked the other user above in this thread.

                      I've got an open case with Adobe on this right now. They want me to do a few more of the things in the script (open in Rosetta, try another Admin account) which didn't work for me before. I'm going to try them again anyway, and report back. I'll keep you posted here.

                      In the meantime, it looks like we have a problem that is on more than one computer - that's good, that means it'll be easier to find.

                      Everyone who has this problem, please provide the info I ask for above -it might help Adobe figure this out.

                      Thanks!
                      Glen
                      • 8. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
                        ACR8TV1 Level 1
                        Im on an IMAC running OS 10.5.5
                        Contribute version 3.1.02407
                        As for other Adobe - photoshop elements 4.0
                        Adobe reader.

                        It seems to fail to load when opening up the frame I use for all the web pages for our theatre..there is Flash animation running in the mast head. When that is taken out of the equation contribute loads.

                        It was running fine for the past several months, then sometime last week it started this nonsense. The website loads fine when viewed...very odd.

                        On behalf of a poor not for profit theatre...I appreciate the help. Free tickets if you can help solve this . lol
                        • 9. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
                          glenbarney1 Level 1
                          OKay, I just did everything Adobe wanted so far - without result, alas - and sent a detailed report back to them.

                          But I think we might be having different problems here.

                          My problem is that Contribute won't even start. It gets to the welcome screen, and then slows down and halts - even with no connections configured whatsoever.

                          Are the two of you having this problem? Or are you able to get it to the welcome screen and have it remain responsive?

                          ACR8TV1, I thought you were having the same problem, but your comment about loading Flash suggests that, for you, Contribute doesn't grind down until you connect to one of your sites. Yes? No?

                          Marrigo, you say you're having the "same problem" - can you clarify is your problem with startup prior to connecting to a site? Or only after you connect to a particular site?

                          ANd for both, if the latter, Is the problem just one site, or all sites?

                          Let me know, if you would, please!

                          Glen
                          • 10. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
                            ACR8TV1 Level 1
                            glenbarney - When i load up Contribute it loads ok, then when I go to connect to our website it hangs up while loading the lead page. I tried it from the Mac at work and from my Mac at home same issue..starts loading then grinds to a stop with the "pinwheel of death" cursor icon on mac. I force quit out of CS3.

                            The company that set up our website took a look, had no problem (also mac based) I tried removing the flash animation file from the code for the home page(used cyberduck)....Contribute opened and i was able to make changes. Our web designer looked a the code, checked it for errors, found nothing wrong...we reloaded the code to run the flash. The site runs fine. Tried to load the site from Contribute again..same thing..ground to halt. He is just as perplexed as me.
                            I tried uninstalling CS3 and reinstalling..even tried a trial version of CS4...same problem on the home mac and mac at the office. For some reason Contribute has just stopped liking what was up there for several months. Feel free to check out the site - www.theatrebuildingchicago.org. I update the site weekly with new shows. Well I did until contribute crapped out on me. Hope this gives you more insight.
                            • 11. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
                              ThinkInk Level 2
                              ACR8TV1 - Sorry to say this, but you page does generate javascript errors, even in Contribute:
                              1. line 112, object expected
                              2. line 124, object expected
                              3. line 188, CSSMenu not defined
                              Since Dreamweaver and Contribute both heavily depend on javascript (so much that Dreamweaver can crash on using error filled scripts in a site), this can cause trouble. Maybe solving this (by your webdesign company) and checking the way flash is integrated in the page would solve this issue.
                              It does not seem to be the same problem as glenbarney1.
                              • 13. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
                                glenbarney1 Level 1
                                quote:

                                glenbarney1 have you read this post?


                                I had not, but I have now, thanks. I tried the work around, but as soon as I added my first connection, Contribute reopened the start screen and sent itself into the weeds.

                                BUT... by using "My Connections" AFTER disabling the start screen using the shut-the-network-off workaround, I was able to add my connections and work.

                                There is still, of course, clearly a systemic problem here - not only with CS3 but also with CS4 - so I do hope they find it quickly!

                                Glen
                                • 14. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
                                  ACR8TV1 Level 1
                                  Thanks for the postings, just got both of these, will try them and see what works. the other post had alot of great information. Thank you again.
                                  • 15. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
                                    krjohnson2

                                    Mine hangs too - specifics are:

                                     

                                    Mac - either the MacBook Pro (C2D 2.4 GHz), or the 24-in iMac (C2D 2.8GHz)

                                    OSX - 10.5.6

                                    Contribute CS3 vers 4.1.0.2867  (2007)

                                    No other programs running

                                     

                                    Contribute starts, asks for permission to use keychain, then displays the start screen, and hangs there.  Must be forced to quit.

                                     

                                    Prior successes were on MacMini running OSX 10.4.xxx - so this may be related to the switch to 10.5

                                     

                                    Not about to pay another $100 to get CS4

                                     

                                    Ken

                                    • 16. Re: Adobe Contribute CS3 Mac Hangs on Startup connecting to Adobe
                                      krjohnson2 Level 1

                                      The suggested post link doesn't work anymore - just goes to generic forum page.