1 2 Previous Next 51 Replies Latest reply: Dec 14, 2009 12:25 AM by Zeno Bokor RSS

    CS3 installs but won't run

      Ok - not sure if this goes in this section or not.. but it's a technical question.

      My b/f bought me a Dell Laptop last week. It has the recommended minimum of everything adobe says it needs for photoshop CS3 (see below for 1721 specs)

      When I installed it on the laptop - it was slow, but said it installed. But when I go to open up Photoshop, it opens the screen - and then just hangs. After about 5 minutes it says not responding and I close it. Any of the other programs that came with won't even get that far. I click on them and it gives the little "thinking" circle (as I call it.. lol) and then nothing.

      I have read that CS3 has issues with Vista - but their site says the home premium should work. I've also read about 64 bit issues.. but the OS is 32 bit - so it's capable of running 32bit systems... I guess.

      I called adobe yesterday after installing and reinstalling CS3 15+ times... with the same issue. I was on the phone for about 2 hours with them. Basically - they have NO CLUE what it would be since it installs fine and opens with no error messages. I checked the log files and there is nothing in there I see that says any kind of error.

      I have disable windows defender, uninstalled McAfee and google desktop (all are known to cause issues with CS3), I have ALL non MS startup services turned off.. I have turned off the MS users control.. all suggested by the adobe tech.

      I have installed using the run as administrator. Nothing. Created a new admin account and installed on that user and opened on reg admin account. Nothing. (again typical things that correct cs3 install issues)

      The last thing the guy said was that it might be a video issue. I checked and there aren't any issues mentioned and no driver updates listed.

      We tryed installing this on my b/f's laptop. He bought the exact one I have (except his is red.. mine blue.. lol) and it does the EXACT same thing...

      So today we called dell. they say it's a software issue and won't answer any questions for free. Apparently only hardware support is free... But they won't accept this is a hardware conflict with the software..

      errrrr

      Anybody have any clues on this?

      =======================================
      LAPTOP SPECS:

      Inspiron 1721 Notebook: AMD Turion 64 X2 Mobile Technology TL-56 (1MB/1.8GHz) Genuine Windows Vista Home Premium

      --------------------------------------------
      Operating System
      Genuine Windows Vista Home Premium
      ------------------------------------------
      Memory
      2 GB DDR2 SDRAM 677MHz (2 DIMMs)
      -----------------------------------------
      Hard Disk Drive
      120 GB SATA Hard Drive (5400 RPM)
      ------------------------------------------
      Video
      ATI RADEON Xpress1270 HyperMemory
      ---------------------------------------
      Media Bay
      8X DVD +/- RW w/dbl layer write capability
      -----------------------------------------------
      Base
      Inspiron 1721 Notebook: AMD Turion 64 X2 Mobile Technology TL-56 (1MB/1.8GHz)
      ---------------------------------------------------
      Bluetooth Wireless
      Bluetooth Wireless Card 355
      -----------------------------------------------------
      Software Upgrade
      Microsoft Works 8.5
      Premium Pack - Advanced Photo+Music: Deluxe Pack + Paint Shop Pro XI
      ------------------------------------------------------------
      NoteBook Screen
      17 inch WXGA+ TrueLife Glossy Notebook Screen
      ---------------------------------------------------
      Hardware Upgrade
      No Camera
      6 Cell Primary Battery
      90W AC Adapter
      -------------------------------------------------------
      Network Interface Card
      Dell 1505 Wireless-N
        • 1. Re: CS3 installs but won't run
          Rob Keijzer Community Member
          Are you installing from a DVD? Take the Photoshop folder and copy it to the HDD, and run Setup from there.

          Downloaded product? Unzip to the HDD and again run setup. I.o.w. don't run setup from within the zipped archive, unzip first.

          I also remember this: when I first installed CS3 it took a while. I also thought it had frozen. But after a while the progression bars (what's in a word) moved further.

          When I reinstalled CS3 a while ago, after a mainboard upgrade I was convinced it had stopped, so I tried to kill the process, got the "not responding" dialog, killed that, and suddenly the installation got through.

          Try to monitor both processor activity (task manager) as well as HDD read/write activity. When the thing looks stalled either of them should max out.

          If neither does anything then indeed the computer has effectively stopped.

          Rob
          • 2. Re: CS3 installs but won't run
            Community Member
            Rob - thanks for taking a stab at this.

            I have tried installing from the DVD and also from the zip file. the zip file was extracted to the hard drive brfore I ran it - and I ran it as administrator.

            And when it stalls - it gives the (NOT RESPONDING) tag on the window - which usually means that even if I leave it (and I have for up to 20 minutes) - still nothing.

            Here's the update from my dealings with DEll today...

            Dell tech support guy told me that it was a know issue that CS3 WON'T run on Vista and that Adobe is working the issue

            Told them that I knew others that were running it on Vista and it worked fine. They had no answer.

            Then I waited for the Technical support manger to call. This is after expressing my displeasure to the technical supervisor about them trying to pawn this issue off on anyone else but themselves. Why can't they go grab a 1721 off the shelf and replicate the issue and try to figure it out from there?!?!?!

            I used to work on a network helpdesk.. if I tried to pull that crap answer without trying to replicate the issue and AT LEAST try to find an answer.. I wouldn't have lasted very long at all!!!!

            The Tech manager told me to call customer support and ask for an OS swap (from vista to XP) because they don't know what the problem is and so it muct be a Vista compatibility issue

            I call customer support. They say that they no longer will give out XP since it is a step backwards. And to install XP on the machine ourselves (even a liscensed copy) would void the warranty. They suggest I talk to sales about swapping the laptop out with a "more compatible" one. Which isn't a totally bad idea since I really do think it is an AMD/ATI conflict.

            They transfer me to Sales.. ohh - you used the Employee Purchase program.. you need to talk to them.. and they transfer me.

            The EPP people tell me.. ohhhh you didn't actually go through us since you bought it off the Dell Outlet store. So they transfer me.

            The dell outlet store says they will be more than happy to swap me out to an Intel based machine.

            Only catch is the Intels are more expensive. They don't have any for the price we paid for the amd's. Fot about $40 more I can get one with a slower processer, a gig less ram, no dvd writer, but with a 160gb hd. To get compatible to mine - would be about $150 more.

            And they only have silver in the low end, and black or brown in the higher. Not that I really give a s@!t what the color is.. but it brings up the main reason I am sooo pissed abput all of this....

            Why should I have to pay more money, settle on doing without option/features want/need.. just because THEY don't want to take the time to figure out what the real issue is?!?!?! Why isn't it them doing these calls and doing all this troubleshooting.. Why am I being peanilzed for THEM not wanting to do their jobs....

            Told the B/F that I am done with Dell. That I don't want the laptop anymore and I don't want any other one from them. He says he'll pay the extra and get me the other one.. but that isn't the point....

            Not sure what my next move is.
            • 3. Re: CS3 installs but won't run
              Michael D Sullivan Community Member
              There is no incompatibility between Photoshop CS3 and AMD processors. And Microsoft has officially sanctioned downgrading from Vista to XP, and Dell makes this available; google [vista xp downgrade site:dell.com].
              • 4. Re: CS3 installs but won't run
                Community Member
                From the Dell site:
                Note:
                Once a Dell computer operating system has been modified outside of the factory, it will no longer be supported by Dell. In that case, users should contact the operating system manufacturer. Dell remains available to troubleshoot problems on a fee basis.
                • 5. Re: CS3 installs but won't run
                  Michael D Sullivan Community Member
                  So Dell won't support you if you modify the system. They aren't exactly supporting you now, with an unmodified system, are they?
                  • 6. Re: CS3 installs but won't run
                    hey there. you are not alone. i just got my 1721 and had the similar problems. my situations is i can install cs3 smoothly (mine is web premium). i can open photoshop and work ok. the only thing is when i try to close photoshop, it freezes. at first i just force-quited but then i did a some experiment-- i wait. i found that it would close eventually--may be 6 hours X__X. same thing happens to illustrator and dream weaver. you can try this -- just wait. the only program works perfectly is flash cs3, but maybe i am wrong.

                    i found some threads saying that 4G ram can solve this problem... just want to say WTF...

                    i am so depressed because i bought 1721 for my new job....
                    i am planning on install xp by myself at my own risk...sign..

                    good luck . tell me what you think

                    thanks
                    • 7. Re: CS3 installs but won't run
                      Community Member
                      How long have you had your 1721? I found someone that has the 1720 (same 17" setup except with the Intel procesor amd different integrated video card - also on vista) and he runs it all FINE on only 1 gig of ram...

                      Which leads me to believe that this is an AMD/ATI conflit. There have been other adobe programs that have had issues and some that won't run on AMD.. so it would make since. It probably just hasn't been noticed since the processors in the 1721 are made only for Dell.. so there probably hasn't been enough complaints for anyone to work up a fix.

                      Since Dell gives a 30-day satifaction guaranty, we are returing the 1721 and picked up a 1720 that should be here next week.

                      I'll post out here if it make the difference...

                      good luck and glad I'm not alone!!! >:o)
                      • 8. Re: CS3 installs but won't run
                        Michael D Sullivan Community Member
                        PSCS3 installs and runs fine on my AMD 64X2 4600+ CPU and on many others' rigs using AMD. It's very dubious that the AMD chip is the problem. Do you have an antivirus running (e.g., Norton, which comes as a free trial on most Dells? Turn it off for the install. Make sure you are running the installer from an admin account. Kill all of the crapware. Make sure jscript.dll is registered (do a forum search). Turn off UAC. Then run the installer.
                        • 9. Re: CS3 installs but won't run
                          Community Member
                          Yes - but is yours a "AMD Turion 64 X2 Mobile Technology TL-56" that is made espically for Dell laptops? I am running the same exact CS3 setup here on my desktop - It has the AMD 64 athelon and a Gfoce card.. and it runs great (even on just a gig of ram.

                          If you read in the post abouve - I did uninstall anti-virus and disabled windows defender.. And we turned off ALL non MS start-up services... We registered the .dll's and turned of UAC

                          And still same exact issue
                          • 10. Re: CS3 installs but won't run
                            Community Member
                            I just got it for a week... hope its not because of AMD/ATI issue...
                            please let me know if a 1720 solves your problem...
                            thanks
                            • 11. Re: CS3 installs but won't run
                              Community Member
                              and mine is TL-60 2.0GHz
                              • 12. Re: CS3 installs but won't run
                                John Joslin Community Member
                                I don't know about elsewhere, but new Dells in UK come not only with a load of useless trial-ware but also Dell-specific programs and services like Network Monitor and other superfluous carp which run in the background,

                                Best advice is wipe the HD and reinstall the OS.

                                Edit: Unless you think that will invalidate the warranty too!
                                • 13. Re: CS3 installs but won't run
                                  Community Member
                                  My bro has an Acer with AMD Turion 64 X2 Mobile Technology TL-56 and 2 gig ram. Adobe cs3 runs perfectly on his system. I am going to reinstall the OS as John suggested. I will post the result later.

                                  ps. oh mine..they did not give me the driver disc...
                                  • 14. Re: CS3 installs but won't run
                                    Michael D Sullivan Community Member
                                    Most Dells come standard without an OS disk. Unless the OP asked for the OS disk when ordering, the only option is to reinstall the original configuration complete with crapware. There may be a way to create an OS disk, but otherwise a clean OS install isn't readily done. However, you can run Crapware Cleaner (google it) to get rid of the junk, which may help.
                                    • 15. Re: CS3 installs but won't run
                                      John Joslin Community Member
                                      Easy to be wise after the event but on most models you can add an OS disk when you order.
                                      • 16. Re: CS3 installs but won't run
                                        BobLevine UGM
                                        > Most Dells come standard without an OS disk.

                                        The pendulum has swung back the other way. Most of them are shipping
                                        WITH the O/S disk again.

                                        Bob
                                        • 17. Re: CS3 installs but won't run
                                          Community Member
                                          I tried to install a clean Vista today. Guess what, CS3 is working now!!

                                          Thus, there is some crapware affecting CS3... I will run some tests later. I will let you know if I find out which one is.

                                          Good for you , Dell.
                                          • 18. Re: CS3 installs but won't run
                                            CShockr Community Member
                                            Running AMD dual core and ATI Radeon X1900...no problems with CS3 since updating drivers for the ATI...
                                            • 19. Re: CS3 installs but won't run
                                              Community Member
                                              We did the vista reload on the 1721 and it worked as well. Talked to a friend (that I forgot worked at dell) and he confirmed that they have issues with the images they use to load up the machines and these things (bad images) happen quite often. He said he'd pass the issue back to the "real" techs (ie - not the ones on the phones) and see if they can't re-do the image on the 1721s so that at least the next ones that go out won't have this issue.

                                              As for my 1721 - it's getting shipped back to them today anyways. Before this was figured out we went ahead and ordered the 1720 (Intel version) and it should be here today. Since this one pissed me off so bad - and the new one has a bigger hd and better video card anyways.. and is also blue >;o) - I'm going to keep it.

                                              Thanks for all the help.

                                              ~Mel
                                              • 20. Re: CS3 installs but won't run
                                                Hi I have the exact same problem with a bit of a twist and CS3 won't even install properly. I spent hours on the phone to Adobe and they couldn't solve the problem either. I am glad you confirmed my suspicions. First I'd like to say "Welcome to the world of I T ....point the finger game." This is where nobody wants to take responsibility for problems.

                                                The difference in my story is that I bought a copy from Adobe who was shipping me the package and advised me to download the trial version which is exactly the same but with a time limit of 30 days. I tried and tried to install and even with their help it was hopeless.

                                                I suspect that there is some minor problem with the AMD 64 bit platform or big surprise the Windows OS. Why I suspect there is a conflict somewhere between the platform and the OS is that when I migrated to the 64 bit platform I could not just drop in my HD from the last machine I built. I had to do a complete reinstall and migrate data manually and there were still problems. Hence I went to Windows Vista Ultimate which has only given me minor problems such as the one we are both experiencing now.

                                                I would suggest going to AMD directly and at least reporting the problem to see if they have a solution or can work on a BIOS revision. Microsoft and Intel sleep with each other and I suspect that if you had an intel 64 bit chip this would not be an issue as their developers work together. Having said that however it's always a crap shoot when new technology meets new software.
                                                You can try disabling all the TSR's and preloads by going to MSCONFIG and shutting them down. Reboot and reload CS3. In truth I don't know whether this will work but atleast it allows you to install in a clean invironment. Who knows. If that does not work. Uninstall the CS3 and reset you CONFIG to as it was. If it does work you can go back in and do the same with CS3 installed and hopefully running.

                                                As for me well I have MAC as well and I am going to use the MAC version. I cancelled my order from Adobe for the Windows version.

                                                Good luck with your problem. I hope you find a solution.

                                                Cheers,
                                                Scott Smith
                                                • 21. Re: CS3 installs but won't run
                                                  Reinstalled Vista Home Premium but CS3 still nut running.

                                                  Now also Google Earth only runs in OpenGL mode.

                                                  It appears that during the reinstall the driver for the ATI Radeaon Xpress 1270 video card was not installed, just a standard VGA driver.

                                                  Can't find on the Dell website a driver for the Radeaon Xpress 1270 and Vista Home Premium.

                                                  I'm wondering if the CS3 problem is also related to the missing video driver.
                                                  • 22. Re: CS3 installs but won't run
                                                    Community Member
                                                    Just installed the proper driver for the ATI Radeaon Xpress 1270 video card but CS3 InDesign is still not running. It actual runs, but somehow only in the background nothing is written to the screen.

                                                    I'm at a loss how Adobe can promote CS3 as Vista compliant considering all the problems users report.
                                                    • 23. Re: CS3 installs but won't run
                                                      Community Member
                                                      Just spoke to Adobe Support and they feel that the Dell OEM version of Vista Home Premium is causing the problem.

                                                      Adobe and Dell suggest that I buy a full version of Vista and install it on the Dell Inspiron 1721 in order to run CS3 InDesign.

                                                      ginggogo, did you reinstall Vista from the Dell supplied CD with the OEM version or a standard MS Vista? Which version?
                                                      • 24. Re: CS3 installs but won't run
                                                        BobLevine UGM
                                                        That sounds like a load of rubbish. The machine likely came with a
                                                        Windows DVD. Just do a clean install of Windows using that disk. Even if
                                                        it says recovery on it, it's not. It's a full version of Windows.

                                                        OEM Windows images have always been a bit flakey and my advice has
                                                        always been to do a clean install on a a mission critical machine.

                                                        Bob
                                                        • 26. Re: CS3 installs but won't run
                                                          Community Member
                                                          >>The machine likely came with a Windows DVD. Just do a clean install of Windows using that disk.

                                                          That's exactly what I did. But some Adobe CS3 products will not run, like InDesign.

                                                          Felice
                                                          • 27. Re: CS3 installs but won't run
                                                            I just purchased a 1721 from Dell with Vista, of course. Tried to install Photoshop CS3 and InDesign CS3. After several tries they both installed successfully, or so I thought. As I attempted to run the programs, both reported an error. The report stated that I needed to uninstall then reinstall the programs or contact my IT admin.

                                                            After searching the web, found this string of notes. Appears there is no known solution yet.

                                                            Sorry I can't offer that solution. I do share your pain, however.

                                                            Matt
                                                            • 28. Re: CS3 installs but won't run
                                                              BobLevine UGM
                                                              See my earlier post. I'd never use an OEM image for production.

                                                              A clean install of Windows (whatever version) is the best way to go.

                                                              Bob
                                                              • 29. Re: CS3 installs but won't run
                                                                Community Member
                                                                Matt,

                                                                Mixed in wih all the responses up there was the solution... although it might be hard to find.. lol

                                                                The issue was with the image they use to load Vista on the Laptops. All you need to do is use the Vista disc they gave you and do a fresh install and it will work fine for you.

                                                                Best of luck!

                                                                Mel
                                                                • 30. Re: CS3 installs but won't run
                                                                  I find that if you using the AHCI mode( in bios setting).
                                                                  It will cause above problem.
                                                                  E.g. no responses after installation or at first time running adobe program.
                                                                  Can not seen the activation page
                                                                  no responses when closing adobe program.

                                                                  If you change to native IDE mode in bios, it seen ok.
                                                                  I had try to install a new windows a month and it can't activation again.
                                                                  Since I change to native IDE mode in my bios, no problem find again.

                                                                  It is why AMD will get more problem that intel.
                                                                  Most of AMD chip support AHCI.
                                                                  but in Intel just high-end model support AHCI.

                                                                  Could any one help me to report to Adobe about this issue?

                                                                  I hope it can fix all of the problem you get.

                                                                  Thanks a lot,

                                                                  Michael Tse
                                                                  • 31. Re: CS3 installs but won't run
                                                                    I also have a 1721 and experienced the install but won't run problem. I reinstalled Vista from a retail disk (used the license key that came with the computer) and now everything works just fine. I guess the problem is with the OEM version. I think you can install the os from any vista dvd and just use your key (on the bottom of the computer). You may have to call microsoft to confirm that you are reinstalling and not pirating the software.

                                                                    Good Luck.
                                                                    • 32. Re: CS3 installs but won't run
                                                                      Community Member
                                                                      Update:

                                                                      I purchased from Microsoft Windows Vista Ultimate, reformatted the hard disks of the Inspiron 1721, installed Vista, and then on the "virgine" system installed the newly downloaded trial version of Adobe CS3 InDesign , Phtotshop, and Dreamweaver.

                                                                      Installation was problem free. Start of InDesign, Photoshop and Dreamweaver also worked well. Registering the trial versions caused the first extended hang of the software, but finally cleared. But then the problems started. Neither Photoshop nor Dreamweaver could be closed. Had to stop the process. InDesign closed but could not be started again - the process was still hanging. Clearing the process allowed a fresh start of InDesign. After half an hour InDesign crashed fatally:

                                                                      Error: "The licensing subsystem has failed catastrophically".

                                                                      Removed InDesign, reinstalled it again. Now it does not start anymore. But the process is running in the background.

                                                                      Could there be a conflict between the Insprion 1721 hardware and the FLEXnet licensing service used by Adobe?

                                                                      Dell tech support, who recommended I buy the original Vista Ultimate version, tells me that they can not help me any further.

                                                                      Is anyone at Adobe reading this? Are there known issues with CS3 and the Inspiron 1721?
                                                                      • 33. Re: CS3 installs but won't run
                                                                        Community Member
                                                                        I don't think it's a problem with the 1721. My install of CS3 has been problem free for 3 months. As stated above I used the retail version of windows. I did however install Adobe Web Premium CS3 from the disk (not from the downloaded version) and it doesn't include InDesign. Maybe the problem is with InDesign or registering the downloaded version?

                                                                        I'm sorry you are still having these issues, I really hoped my solution above was going to work for you. If I find anything I'll come back and post again.
                                                                        • 34. Re: CS3 installs but won't run
                                                                          Community Member
                                                                          On the Dell Forum I received the following excellent hint:

                                                                          I had a similar problem with the Adobe Elements software. The solution that I found was to download and install the patch on this page http://www.adobe.com/support/downloads/detail.jsp?ftpID=3750 for adobe acrobat and this fixed the problems with the Adobe software.

                                                                          I have subsequently installed photoshop CS3 and it runs without any problems.

                                                                          Even though the patch is listed as for Adobe Acrobat it seems to fix a licensing problem common to all of their software.

                                                                          http://www.dellcommunity.com/supportforums/board/message?board.id=sw_other&message.id=6491 6&jump=true#M64916

                                                                          My reply:

                                                                          Hi Belmana

                                                                          Thanks for the excellent hint. It appears it solved the problem somehow. When I start now a CS3 application it takes a little longer and the programme seems to search for something. After a minute or so InDesign pops up the trial license screen and then continues fine. When I start Dreamweaver it also takes 1 minute of searching something, but then it pops up a log-in screen to another PC on the LAN! Clicking cancel the process continues and after a minute or so the trial license screen appears. After that everything seems to work fine, even closing the application is now working properly (with some slight delays).

                                                                          I'm glad you found this trick. I hope it helps others too. And I hope Adobe releases a patch that functions 100%.
                                                                          • 35. Re: CS3 installs but won't run
                                                                            FOR ALL THOSE THAT HAVE THE SAME ISSUE WITH WINDOWS XP

                                                                            1. Choose Start > Control Panel, or Start > Settings > Control Panel.
                                                                            2. Open the Administrative Tools Control Panel.
                                                                            3. Double click "Services".
                                                                            4. Scroll down to the FLEXnet Licensing Service on the list of services and double-click the service to open its properties.
                                                                            5. Right click one the name FLEXnet Licensing Service and choose Properties
                                                                            6. Change the Startup type to Manual
                                                                            7. Click Apply
                                                                            8. Click the Start button to start the service.
                                                                            9. Click Apply, then OK. Close Services, Administrative Tools, and the Control Panel.
                                                                            10. Relaunch your CS3 application.

                                                                            Thaken from http://kb.adobe.com/selfservice/viewContent.do?externalId=kb401528

                                                                            It worked for me.. hope it will help others.

                                                                            Cheers

                                                                            That
                                                                            • 36. Re: CS3 installs but won't run
                                                                              dave milbut Community Member
                                                                              > FOR ALL THOSE THAT HAVE THE SAME ISSUE WITH WINDOWS XP

                                                                              would that it were. that's ONE solution that works for SOME people. the problem is, there are 4 or 5 (or more) solutions and no one seems to be the cure all. someone (adobe) should collect them all into a kb article.
                                                                              • 37. Re: CS3 installs but won't run
                                                                                agobair
                                                                                Found fix for "installs but won't run."
                                                                                You have to activate the hidden windows Vista Administrator befre you install the program. Go to:
                                                                                http://www.vistaadobe.com/main/viewtopic.php?f=4&t=6&p=25#p25
                                                                                • 38. Re: CS3 installs but won't run
                                                                                  Easy fix guys and gals, and this is assuming that everybody is using vista, you don't need to download anything new to get it to work, go into your control panel, find your programs and features, then find the program called edata security management, and uninstall that program. Presto, you can now open your CS3.

                                                                                  Sincerely yours,

                                                                                  00101, Ace technician
                                                                                  • 39. Re: CS3 installs but won't run
                                                                                    I would like to second the "fix" of changing the AHCI mode in the bios. New HP 6735b, Turion 64 x2 RM-70 processor. Factory image of XP (we don't do Vista). Installs okay, runs - not okay. Changed from AHCI to IDE for the Sata settings in Bios, and it worked fine after that.
                                                                                    1 2 Previous Next