20 Replies Latest reply: Oct 9, 2009 11:13 PM by tekto1010 RSS

    VersionCueUI.DLL Not Found

      Every time i run CS3 and just click on anything or try to open something(In File>Open...) this exact message pops up:

      "The specified module could not be found. C:\Program Files\Adobe\Adobe Version Cue CS3\Client\3.1.0\VersionCueUI.DLL"

      I tried downloading that file VersionCueUI.DLL from sites and pasting it in the folder where it belongs (3.1.0). I've tried reinstalling and nothing seems to help.

      Any suggestions?

      Thank You
        • 1. Re: VersionCueUI.DLL Not Found
          Community Member
          Also i forgot to mention that everytime i click ok on that message it's followed by ANOTHER message:

          "The instruction at "0x5ad71531" referenced memory at "0x00000014". The memory could not be "read". Click on OK to terminate the program".
          • 2. Re: VersionCueUI.DLL Not Found
            dave milbut Community Member
            reinstall the app, then reapply any updates.
            • 3. Re: VersionCueUI.DLL Not Found
              Bart Cross Community Member
              that could also be an HD error message.
              • 4. Re: VersionCueUI.DLL Not Found
                Community Member
                I did reinstall it, twice.
                I don't think i installed any updates unless it does that by itself.
                • 5. Re: VersionCueUI.DLL Not Found
                  dave milbut Community Member
                  maybe turn off version cue in preferences?
                  • 6. Re: VersionCueUI.DLL Not Found
                    Community Member
                    Crap i tried it and as soon as i pressed OK to save the settings the same error message pops up. I even tried taking the DLL file from the folder to see if it helped but nothing.

                    This is getting kind of annoying :[
                    • 7. Re: VersionCueUI.DLL Not Found
                      Community Member
                      Ello? :[
                      • 8. Re: VersionCueUI.DLL Not Found
                        dave milbut Community Member
                        version cue updates:

                        http://www.adobe.com/support/downloads/product.jsp?product=100&platform=Windows
                        • 9. Re: VersionCueUI.DLL Not Found
                          Community Member
                          Hmm i tried all those downloads but nothing they just say the installment was unsuccessful.
                          i think the problem is i don't have that specific file, any idea if there's a download link where i can get it?
                          • 10. Re: VersionCueUI.DLL Not Found
                            I also had the same problem but i fixed it like 5min ago. I tried what Dave siad and i too got the error message but when i tried to open a file it worked and i still had the version cue enabled.
                            • 11. Re: VersionCueUI.DLL Not Found
                              I've been having the same issue with photoshop CS3 and keep getting the same error The specified module could not be found. C:\Program Files\Adobe\Adobe Version Cue CS3\Client\3.0.0\VersionCueUI.DLL" I've tried almost everything whatever I found via different sites, reinstalling applying that software update for cue downloading and dropping the missing dll and it didn't help. Once I click open I get that message and whatever I do it closes photoshop. I've even tried with ESC and CTRL+SHIFT+s and it didn't help. Please help me I'm getting desperate - IGY
                              • 12. Re: VersionCueUI.DLL Not Found
                                D Fosse-QDEaQ1 Community Member
                                I had a similar problem once. Here's what I found out:

                                Version Cue
                                i Client
                                has nothing to do with Version Cue as such. It is a component needed by Bridge and Photoshop for opening files.

                                Downloading and installing the Version Cue Client (not Server!) 3.1.0. update fixed it for me.

                                So Dave has it right.
                                • 13. Re: VersionCueUI.DLL Not Found
                                  Ok, I just found a simple way to correct this for me. Copy two files, which should be on your hard drive already, "versioncue.dll" and "versioncueCI.dll" and drop them into your windows/system32 folder.

                                  I found the files in my Adobe InCopy CS3 folder.

                                  Hope this works for you!!

                                  Valerie

                                  btw.. the client update would not work for me. It kept saying unsuccessful.
                                  • 14. Re: VersionCueUI.DLL Not Found
                                    hey i found another solution (even though its in CS4)

                                    remember the error message that comes out?

                                    C:\Program Files\Adobe\Adobe Version Cue CS3\Client\3.1.0\VersionCueUI.DLL"

                                    on mine it was pretty similar except its on "common files" folder

                                    so what i did is check that location, the files that are in there are the files that the error message is looking for except the version is 4.0.0 and the error message is looking for 4.0.1 (probably u have 3.0.0 or something as the default that comes with installation). So i download the update 4.0.1 via adobe website and install it but as with other users, installation always fails on me no matter what i do.

                                    So i came up with this silly idea, what if i create a new folder in the same directory as my 4.0.0 and name it 4.0.1 then copy all the contents of 4.0.0 to 4.0.1... and guess what??? it works! Now i can open any file in Photoshop with out the error message coming out

                                    This only works if you have a previous version of that "versioncue.dll" file...

                                    Please tell me if this works for you guys!
                                    • 15. Re: VersionCueUI.DLL Not Found
                                      John Joslin Community Member
                                      Valerie

                                      The Adobe updater has been dodgy for a long time (just like the installers).

                                      I always advise disabling it and downloading all updates from the support pages to install locally.
                                      • 16. Re: VersionCueUI.DLL Not Found
                                        Matthew Laun Employee Hosts
                                        You might be experiencing this issue which has been causing CS4 updates that patch files (instead of replacing them) to fail on some Windows machines. This issue, cause, and solution are documented here:

                                        http://www.adobe.com/go/kb408524

                                        Sincerely,
                                        Matthew
                                        • 17. Re: VersionCueUI.DLL Not Found
                                          drumingdude Community Member

                                          I know you all are talking about CS3 but I had the same exact problem in CS4. I worked on this problem for around 8 hours, Im sure I read nearly every forum about this haha. I tried downloading the file, doing a system restore, updating, installing an update that someone said it would fix this problem, I tried moving the file, creating a file that was just name "VersionCueUI.DLL" NOTHING I did worked. I was on the phone with adobe FOR-EV-ER and got nowhere. So I started looking through all the files that were in/around VersionCue. I found that a Version Cue CS3 was still on my computer from a previous version of an adobe product I had on my comp. So I decided to look in that folder for VersionCueUI.DLL and I found it! So I thought it was a long shot but I tried copy and pasting VersionCueUI.DLL from the Version Cue CS3 into my CS4 folder and IT WORKED! Im not sure if it will work for you, this is just what worked for me. So if you want to try this, this is what you do.

                                           

                                          1. go to C:\Program Files (x86)\Common Files\Adobe\Adobe Version Cue CSx\Client\3.0.0

                                           

                                                Note: the "x" in there is for any other version you may have on your computer other than the version you are having trouble with. For example if you are

                                                        having trouble with CS3 and you have CS2 then you would replace the "x" with "2"

                                           

                                          2. see if there is "VersionCueUI.DLL" in that folder.

                                          3. if there is copy that file and paste it into C:\Program Files (x86)\Common Files\Adobe\Adobe Version Cue CSx\Client\4.0.1 (again replace the "x" with your version)

                                          4.Start up your program and see if it works.

                                           

                                          Like I said Im not sure if it will work for you, that is just what I did and it worked. If you have any trouble let me know, I MAY be able to help you out. I dont have that much knowledge, but I did work on fixing this for 8 hours haha. Good Luck!!!

                                          • 18. Re: VersionCueUI.DLL Not Found
                                            wergle Community Member

                                            All of a sudden when I opened a file in photoshop CS3, the infamous version cue.dll error message would appear.  When I googled this problem, I found a lot of postings; most of which indidcated this was a time consuming, and frustrating problem to correct.  They were right.

                                             

                                            However, I was able to fix this so I thought I would share how I did it.

                                             

                                            It occurred to me that the error message may actually be telling me something.  So I dug through all the folders in the error message until I came to the last one which is /3.1.0/versioncue.dll.  And I found the message was right.  That file was not there.  It apparently used to be there because photoshop worked fine.  Recently I installed some updates and I guess that these updates must have uninstalled or moved this file.  (Note to Adobe:  You have many, many customers with this problem.  First the updates should not break things.  Second, you should make the solution easier to find...)  So I knew I had to at least get that file in there so it could be found.  I did this by following a link in one of the postings on this thread which lead me to version cue client 3.1.0 update.  Here is the link http://www.adobe.com/support/downloads/detail.jsp?ftpID=3638.  The update was there along with another mandatory update for bridge.  I downloaded and installed the update and was able to open photoshop and create a new document.

                                             

                                            Short version

                                            1.  check to see if versioncue.dll file is where it is supposed to be

                                            2.  If not, go to update page http://www.adobe.com/support/downloads/detail.jsp?ftpID=3638

                                            3.  Download and install update (exe)

                                            4.  See if it works.  Hopefully it will.

                                             

                                            Thanks to other posters that mentioned checking for the file and copying and pasting an existing version into the correct folder.  This lead me to check to see if the .dll file was there in the first place.

                                            • 19. Re: VersionCueUI.DLL Not Found
                                              samuelqueens

                                              youre great, an a in my book worked like a charm

                                              • 20. Re: VersionCueUI.DLL Not Found
                                                tekto1010

                                                I had a simmilar problem. I just had to create the path C:\Program Files\Adobe\Adobe Version Cue CS3\Client\3.1.0\VersionCueUI.DLL

                                                Because it was non existing. 

                                                By creating the folders and adding VersionCueUI.DLL into it. I located the VersionCueUI.DLL with Windows Search in the Indesign folder.

                                                 

                                                Good luck

                                                .