1 Reply Latest reply on Nov 24, 2008 1:19 PM by Tech Writer KC

    issue with Team Foundation Server

    Tech Writer KC Level 1
      Our dev team is moving from StarTeam to Team Foundation Server (TFS) as their source control, and part of that change is to start adding our full help to TFS (we currently have one project in StarTeam).

      Last week, as a test case, I added our "main" project (the one that produces our empty master file CHM that links to all the content CHMs) and had not problem. Today, however, I tried adding two of our regular projects and received an error stating that one of the subfolders ("$WWAssociativeLinks") contains an "$" at the beginning of a path component.

      The error message states we need to remove this "$" and try again. TFS stops the upload process.

      Is there any way of renaming these folders? We also have a "$WWKeywordLinks" folder in most of our projects, which I assume will also create the same error. Or is this a setting that needs changing in TFS?

      Thanks!