7 Replies Latest reply on Nov 18, 2008 1:06 PM by Newsgroup_User

    Creataive Suite 4 - bad installation

    Level 7
      I was installing Creative Suite 4 on a machine with XP ... I was almost at
      the end of the first CD (the blue bar was very near the end) when I got a
      popup request for information on my All in One HP printer. I think Acrobat
      was being installed as it uses the printer. I put the printer installation
      CD in, like requested, but it stopped responding and didn't read the CD.
      Then I put Application-1 CD back in but it wouldn't respond ... and I
      couldn't end task. I had to shut down. I have booted up but don't know
      what to do ... what would you do? Would you dare try the second CD?
      Linking to two images one of Add/Remove Programs the other of Start - All
      Programs ... I have a partical installation!
      Thanks,
      Linda

      Link to picture of Add/Remove Programs http://www.kwgroup.com/1.gif

      Link to picture of Start - Programs http://www.kwgroup.com/2.gif


        • 1. Re: Creataive Suite 4 - bad installation
          Level 7
          I think you'd better contact Adobe Customer Support, Linda.

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          ==================


          "LinKot" <linkot@ameritech.net> wrote in message
          news:gfln0l$4gl$1@forums.macromedia.com...
          >I was installing Creative Suite 4 on a machine with XP ... I was almost at
          >the end of the first CD (the blue bar was very near the end) when I got a
          >popup request for information on my All in One HP printer. I think Acrobat
          >was being installed as it uses the printer. I put the printer installation
          >CD in, like requested, but it stopped responding and didn't read the CD.
          >Then I put Application-1 CD back in but it wouldn't respond ... and I
          >couldn't end task. I had to shut down. I have booted up but don't know
          >what to do ... what would you do? Would you dare try the second CD?
          >Linking to two images one of Add/Remove Programs the other of Start - All
          >Programs ... I have a partical installation!
          > Thanks,
          > Linda
          >
          > Link to picture of Add/Remove Programs http://www.kwgroup.com/1.gif
          >
          > Link to picture of Start - Programs http://www.kwgroup.com/2.gif
          >

          • 2. Re: Creataive Suite 4 - bad installation
            Level 7
            Thanks Murray ... I'll leave the partial install and call them on Monday.
            Doesn't sound good :(
            Linda



            "Murray *ACE*" <forums@HAHAgreat-web-sights.com> wrote in message
            news:gfmki1$ch8$1@forums.macromedia.com...
            >I think you'd better contact Adobe Customer Support, Linda.
            >
            > --
            > Murray --- ICQ 71997575
            > Adobe Community Expert
            > (If you *MUST* email me, don't LAUGH when you do so!)
            > ==================
            > http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
            > http://www.dwfaq.com - DW FAQs, Tutorials & Resources
            > ==================
            >
            >
            > "LinKot" <linkot@ameritech.net> wrote in message
            > news:gfln0l$4gl$1@forums.macromedia.com...
            >>I was installing Creative Suite 4 on a machine with XP ... I was almost at
            >>the end of the first CD (the blue bar was very near the end) when I got a
            >>popup request for information on my All in One HP printer. I think
            >>Acrobat was being installed as it uses the printer. I put the printer
            >>installation CD in, like requested, but it stopped responding and didn't
            >>read the CD. Then I put Application-1 CD back in but it wouldn't respond
            >>... and I couldn't end task. I had to shut down. I have booted up but
            >>don't know what to do ... what would you do? Would you dare try the
            >>second CD? Linking to two images one of Add/Remove Programs the other of
            >>Start - All Programs ... I have a partical installation!
            >> Thanks,
            >> Linda
            >>
            >> Link to picture of Add/Remove Programs http://www.kwgroup.com/1.gif
            >>
            >> Link to picture of Start - Programs http://www.kwgroup.com/2.gif
            >>
            >


            • 3. Re: Creataive Suite 4 - bad installation
              Level 7
              Thanks again Murray ... Tech support was wonderful. It was a bit involved
              but he was reasurring and calm ... he knew exactly what to do and we have a
              good installation now.

              A question if I may ... In DW/MX I could see my Project Seven Extension
              icons ... can I get those back in CS4? I see they are installed in
              Extension Manager but can't figure out how to edit existing and/or install
              in an HTML page.

              Linda




              "Murray *ACE*" <forums@HAHAgreat-web-sights.com> wrote in message
              news:gfmki1$ch8$1@forums.macromedia.com...
              >I think you'd better contact Adobe Customer Support, Linda.
              >
              > --
              > Murray --- ICQ 71997575
              > Adobe Community Expert
              > (If you *MUST* email me, don't LAUGH when you do so!)
              > ==================
              > http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
              > http://www.dwfaq.com - DW FAQs, Tutorials & Resources
              > ==================
              >
              >
              > "LinKot" <linkot@ameritech.net> wrote in message
              > news:gfln0l$4gl$1@forums.macromedia.com...
              >>I was installing Creative Suite 4 on a machine with XP ... I was almost at
              >>the end of the first CD (the blue bar was very near the end) when I got a
              >>popup request for information on my All in One HP printer. I think
              >>Acrobat was being installed as it uses the printer. I put the printer
              >>installation CD in, like requested, but it stopped responding and didn't
              >>read the CD. Then I put Application-1 CD back in but it wouldn't respond
              >>... and I couldn't end task. I had to shut down. I have booted up but
              >>don't know what to do ... what would you do? Would you dare try the
              >>second CD? Linking to two images one of Add/Remove Programs the other of
              >>Start - All Programs ... I have a partical installation!
              >> Thanks,
              >> Linda
              >>
              >> Link to picture of Add/Remove Programs http://www.kwgroup.com/1.gif
              >>
              >> Link to picture of Start - Programs http://www.kwgroup.com/2.gif
              >>
              >


              • 4. Re: Creataive Suite 4 - bad installation
                Level 7
                Linda: I have no idea what icons you are talking about. Can you elaborate?

                --
                Murray --- ICQ 71997575
                Adobe Community Expert
                (If you *MUST* email me, don't LAUGH when you do so!)
                ==================
                http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                ==================


                "LinKot" <linkot@ameritech.net> wrote in message
                news:gfv8mt$410$1@forums.macromedia.com...
                > Thanks again Murray ... Tech support was wonderful. It was a bit involved
                > but he was reasurring and calm ... he knew exactly what to do and we have
                > a good installation now.
                >
                > A question if I may ... In DW/MX I could see my Project Seven Extension
                > icons ... can I get those back in CS4? I see they are installed in
                > Extension Manager but can't figure out how to edit existing and/or install
                > in an HTML page.
                >
                > Linda
                >
                >
                >
                >
                > "Murray *ACE*" <forums@HAHAgreat-web-sights.com> wrote in message
                > news:gfmki1$ch8$1@forums.macromedia.com...
                >>I think you'd better contact Adobe Customer Support, Linda.
                >>
                >> --
                >> Murray --- ICQ 71997575
                >> Adobe Community Expert
                >> (If you *MUST* email me, don't LAUGH when you do so!)
                >> ==================
                >> http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                >> http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                >> ==================
                >>
                >>
                >> "LinKot" <linkot@ameritech.net> wrote in message
                >> news:gfln0l$4gl$1@forums.macromedia.com...
                >>>I was installing Creative Suite 4 on a machine with XP ... I was almost
                >>>at the end of the first CD (the blue bar was very near the end) when I
                >>>got a popup request for information on my All in One HP printer. I think
                >>>Acrobat was being installed as it uses the printer. I put the printer
                >>>installation CD in, like requested, but it stopped responding and didn't
                >>>read the CD. Then I put Application-1 CD back in but it wouldn't respond
                >>>... and I couldn't end task. I had to shut down. I have booted up but
                >>>don't know what to do ... what would you do? Would you dare try the
                >>>second CD? Linking to two images one of Add/Remove Programs the other of
                >>>Start - All Programs ... I have a partical installation!
                >>> Thanks,
                >>> Linda
                >>>
                >>> Link to picture of Add/Remove Programs http://www.kwgroup.com/1.gif
                >>>
                >>> Link to picture of Start - Programs http://www.kwgroup.com/2.gif
                >>>
                >>
                >
                >

                • 5. Re: Creataive Suite 4 - bad installation
                  Level 7
                  Sure! In MX 'Common' is in a bar at the top, along with all the P7
                  extensions - screen shot http://kwgroup.com/icons.gif
                  I can't find my extensions to insert/edit in CS4.


                  "Murray *ACE*" <forums@HAHAgreat-web-sights.com> wrote in message
                  news:gfv9h5$4vk$1@forums.macromedia.com...
                  > Linda: I have no idea what icons you are talking about. Can you
                  > elaborate?
                  >
                  > --



                  • 6. Re: Creataive Suite 4 - bad installation
                    Level 7

                    See if this helps:
                    http://www.projectseven.com/support/answers.asp?id=250

                    Also, once everything is installed properly, if you are like me and despise
                    Adobe interfaces, you can choose the "Classic Workspace" from the Workspace
                    menu towards the top right area of Dreamweaver.

                    --
                    Al Sparber - PVII
                    http://www.projectseven.com
                    Fully Automated Menu Systems | Galleries | Widgets
                    http://www.projectseven.com/go/Elevators


                    "LinKot" <linkot@ameritech.net> wrote in message
                    news:gfva1o$5l1$1@forums.macromedia.com...
                    > Sure! In MX 'Common' is in a bar at the top, along with all the P7
                    > extensions - screen shot http://kwgroup.com/icons.gif
                    > I can't find my extensions to insert/edit in CS4.
                    >
                    >
                    > "Murray *ACE*" <forums@HAHAgreat-web-sights.com> wrote in message
                    > news:gfv9h5$4vk$1@forums.macromedia.com...
                    >> Linda: I have no idea what icons you are talking about. Can you
                    >> elaborate?
                    >>
                    >> --
                    >
                    >
                    >

                    • 7. Re: Creataive Suite 4 - bad installation
                      Level 7
                      Thanks so much! You made this so much easier for me. I'm a 'classic'
                      subscriber too ... much more in my comfort zone. All my friends are back
                      :))
                      Thanks!!!



                      "Al Sparber - PVII" <pviiteam@projectSPAseven.com> wrote in message
                      news:gfva6s$5pr$1@forums.macromedia.com...
                      >
                      > See if this helps:
                      > http://www.projectseven.com/support/answers.asp?id=250
                      >
                      > Also, once everything is installed properly, if you are like me and
                      > despise Adobe interfaces, you can choose the "Classic Workspace" from the
                      > Workspace menu towards the top right area of Dreamweaver.
                      >
                      > --
                      > Al Sparber - PVII
                      > http://www.projectseven.com
                      > Fully Automated Menu Systems | Galleries | Widgets
                      > http://www.projectseven.com/go/Elevators
                      >
                      >
                      > "LinKot" <linkot@ameritech.net> wrote in message
                      > news:gfva1o$5l1$1@forums.macromedia.com...
                      >> Sure! In MX 'Common' is in a bar at the top, along with all the P7
                      >> extensions - screen shot http://kwgroup.com/icons.gif
                      >> I can't find my extensions to insert/edit in CS4.
                      >>
                      >>
                      >> "Murray *ACE*" <forums@HAHAgreat-web-sights.com> wrote in message
                      >> news:gfv9h5$4vk$1@forums.macromedia.com...
                      >>> Linda: I have no idea what icons you are talking about. Can you
                      >>> elaborate?
                      >>>
                      >>> --
                      >>
                      >>
                      >>
                      >