1 Reply Latest reply on Aug 2, 2007 9:32 AM by (Pericles_Lewnes)

    Frame Blend makes jerky video in PAL

      By default "frame blend" is ticked in the clip menu. But after rendering clip gets jerky. A closer look reveils that some frames have been skipped and melted together and movement stops and jumps to the third frame. Ticking Frame Blend off looks jerky too, but all frames show. How do I come around this problem? Is there a setting for PAL (25fps)? I assume maybe 30 fps make clips more smooth in NTSC?
      Thanks in advance! - Bertil - Norway
        • 1. Re: Frame Blend makes jerky video in PAL
          Try this:

          Go into your video card display settings and see if you card is running your color at 32bit. I was having an issue in PPro2 that was just confounding me.

          It seems when I updated my video driver, it set it's default at 16bit and I was having all kinds of display problems. I have a hefty video card and I was worried that it was frying out, but when I noticed that the display was set at 16bit, I popped it up to 32 and my problems went away.

          Good Luck,
          P