7 Replies Latest reply on Jul 31, 2007 11:44 AM by Jim_Simon

    Support for CPU extension SSE2 problem, please help

      hey guys,

      I recently got a PowerBook G4, and I'm trying to install the trial version of PPRO CS3 to give it a test run. And it gives me a message saying "Support for CPU extension SSE2" I read up on this and found out you need an INTEL MAC, which is ridiculous! for those of us with a G4, G5 system.

      Does anyone know of any way to bypass this system requirement and still install/run PPROCS3 on a non-intel mac.

      Thanks!