5 Replies Latest reply on May 28, 2008 7:18 PM by (ElvisLives)

    Interlace bug  when using slowmotion with motion effect?

      Looks like I found a new bug again. I edit PAL hdv (didn't try NTSC) and on a clip I slow down the speed to 25% or slower. Next I use a motioneffect on that clip for example a zoom in effect what you can accomplished with the scale option and keyframes. Now when you play this clip in premiere there is nothing wrong. When you export the clip in interlaced mode (no matter which field order) for example to an mpeg2 dvd file the clip will flicker very badly on a TV or LCD screen. On the below images you can see what happens.

      In this image the clip speed was set to 75 % and the flickering is not really noticeable.
      http://members.home.nl/danielk/clipnoflicker.JPG

      Here the same clip but now with a speed set to 25% and you see there a problem with interlacing.
      http://members.home.nl/danielk/clipflicker.JPG

      The zoom speed (made with the motion effect) is the same so that has nothing to do with it. When you click deinterlace in the export settings the problem is gone. But thats not a option for me because I want to keep my films in interlaced mode. I tried flicker removal, anti flicker in the motion effect, deinterlace on the clip it selfs and a few other things but nothing helps.

      Can somebody try to duplicate the problem or have a solution?
      Thx :)