1 Reply Latest reply on Jun 17, 2008 8:59 PM by Jim_Simon

    Timeline Won't Export Using Matrox or Adobe Media Encoder

    Webshark2000 Level 1
      Ok, this is a really strange problem. I made a sequence, then once I was finished editing I made a second sequence and dragged the first into it so I could easily add broadcast safe to all of my video.

      The problem was that when I went to export that second sequence nothing would happen. We have a Matrox RT.X2 card and it give me the option for either Matrox Media Encoder or Adobe Media Encoder. Neither would export. When I would click the OK button nothing would happen, the options would just sit there. So, for the heck of it I went back to the original sequence, tried it, and it worked.

      So then I was thinking that there was a problem because I had nested sequences (maybe Adobe doesn't do well with that). I made a 3rd sequence, copied and pasted the audio and video from the 2nd and tried again. This time it worked. I don't know what's going on with that second sequence, but this got really frustrating.

      Does anyone know what would cause a sequence to suddenly stop being able to be exported?