18 Replies Latest reply on Jun 26, 2008 4:53 AM by Jeff Bellune

    exporting movie made with bitmaps - problem

      Hey mates,

      Its REALLY important ill get it done in the next 8 hours, i need to present this somewhere.
      so ill really appreciate a quick solution if possible...

      i made a scene in a 3d software, and rendered the whole scene to bitmaps frame by frame,

      i then imported all these frames to premiere
      and when i export it and try to make it a movie,
      it plays but when there is motion the frames get stuck and the video keeps playing, as if half the frame of one of the bitmaps got stuck, and the rest is playing or something...
      i dont use much premiere and my knowledge in it is really limited.

      the movie is made up of 9022 frames, including sound,
      the bitmaps are in a resolution of 1024 on 764
      so my export res is the same...

      is it a problem with the compressor i choose? there are so many, and tbh i have NO idea what each one means, except for divx, and AVI etc
      but there are settings for frame rate, and pixel aspect ratio and even bit depth and fields, and i dont know what are the settings best used in my situation of exporting bitmaps... or maybe its not even the settings? no idea...

      if anyone can help, PLEASE help me solve this issue, i'm criticaly short on time, i HAVE to present this work today...

      p.s
      When i exported to uncompressed AVI it was a file of 24GB and it refused to play, the player(s) said its an unknown or unsupported filetype,
      and i have zillion of codecs already, i doubt its the problem.
      thanks in advance
      Avi H