5 Replies Latest reply on Sep 24, 2008 10:40 AM by (Tom_William_Miller)

    Automate to Sequence - Set To Unnumbered Markers

      I'm using Premier Pro CS3 on a Windows XP machine. I've found that if I select the "Sequentially" Placement Option under "Automate to Sequence" the other option (Set to Unnumbered Markers)in the drop-down box completely disappears (not just grayed out but gone from the program). It doesn't re-appear with a re-boot. The only way to get it to come back is to first, find the Adobe Preferences file buried deep under the users tree and then delete it. I've had to do this several times and it works. I've recently installed CS3 on a brand new workstation (the one described above) and the problem has continued, a new problem is, now I can't locate the Adobe Preferences file anywhere on the machine so I'm unable to delete it.

      Is this a problem that Adobe is 1)aware of, and 2)working on.
      Are there any work-arounds?
      I use/need the "Set to Unnumbered Markers" frequently and hate wasting time chasing the rabbit when it runs away.

      Thanks.
        • 1. Re: Automate to Sequence - Set To Unnumbered Markers
          akribie Level 2
          Don't know what is causing your problem, which doesn't happen here under XP, but it is easier to start a new Prefs file by starting PPro with CTRL+SHIFT until the splash screen appears. That resets Preference to factory defaults just the same as deleting the file by hand.
          • 2. Re: Automate to Sequence - Set To Unnumbered Markers
            Jeff Bellune Adobe Community Professional
            Actually, David, it doesn't do that anymore. I found this out myself not too long ago after believing for a long time that the prefs file was deleted.

            Ctrl+Shift just empties the plug-in cache, allowing Pr to load the plug-ins from the source. However, sometimes emptying the cache works as well as deleting the prefs file.
            • 3. Re: Automate to Sequence - Set To Unnumbered Markers
              Level 1
              Thanks to both David and Jeff. I tried the Ctrl+Shift and, as Jeff explained, nothing happened. I tried a complete reinstall of PPro to no avail. I read somewhere that Encore CS3 and PPro CS3 had some compatability quirks...I'm uninstalling Encore and will see if the "Set to Unnumbered Markers" selection re-appears when I do yet another clean install of PPro.
              • 4. Re: Automate to Sequence - Set To Unnumbered Markers
                akribie Level 2
                Thanks, Jeff.

                I just found that out the hard way trying to troubleshoot someone's problems on the phone.

                Seems you have to locate the ...\Adobe\Premiere Pro\3.0 folder in your user area and delete/change the name of the 3.0 folder nowadays to restart the many individual files that hold all the preferences nowadays.

                Looks like a useful folder to which to create a shortcut on the desktop to save having to keep looking for it if you have problems.

                For Tom: I guess it's the same with CS3, but with earlier versions the Preferences files were not replaced by a re-install of the program (nor deleted by the uninstall). Logic being that they are created if not there - so if they are there already the old ones are re-used. So you do need to deal with the preferences files to sort corruptions to the user interface or whatever, and a reinstall is unlikely to fix the problem.
                • 5. Re: Automate to Sequence - Set To Unnumbered Markers
                  Level 1
                  It turns out, and I'm embarassed to say, that the prefs file was there, just hidden! I deleted it, restarted PPro and all was good. Another find, it apparently has nothing to do with any compatability issues with Encore (the problem reappeared after I had uninstalled Encore and before I reinstalled it).

                  Thanks to both David and Jeff for taking the time and expending a few brain cells to help.

                  Tom