5 Replies Latest reply on Oct 21, 2008 8:26 AM by Jim_Simon

    Stop XMP Files Being Generated

    Level 1
      Every time I import MPEG files, XMP files are generated alongside of them. How is this disabled? I've tried unchecking the "Write XMP ID to Files on Import" but it has no effect...