1 Reply Latest reply on Oct 28, 2008 7:12 AM by Harm Millaard

    Premiere Pro CS3 - Sound Issues (out of sync, etc...)

      Hey All :)

      I'm pretty new to all this editing and video stuff in general and i'm having some issues with Premiere CS3 (updated to latest version, no additional plugins/addons) and they are all related to audio issues...

      2 main issues :

      -1 : i'm making a little "movie-quiz" with several clips from movies i have on my pc , the movies are mostly divx/xvid with a MP3 or AC3 audio track in it. When i play it on my pc via a mediaplayer it works without problems. But when i import the file in premiere i don't have an audio track. After some messing around with some filthy codec packs i managed to get the audio track working in Premiere aswell ; but then i noticed the audio/video is slightly out of sync when i editing it... (less then a second).
      So my question is, what is the best way to get movies like that to work in premiere, with what codecs ? And is there anything i can do about that out of sync audio (which drives me crazy ! smile.gif)

      Normally i use FFDshow + AC3filter (but then Premiere didn't recognize the audio track)

      - 2 : i have a Canon HV20 , so i capture my video in HDV , picture wise this works great , but i'm having trouble with the audio, especially when it are long scenes , the audio is completely out of sync and sometimes let's say it's a 40 minute scene it will have a sound track which starts correct but after several minutes the soundtrack seems to "restart from the beginning" while the video track doesn't... And when i play the original mpeg file in a mediaplayer the sound is perfect... I've read somewhere it has got something to do with the conforming Premiere does ?
      Anyone got a suggestion about this ? Thank you