2 Replies Latest reply on Aug 20, 2007 1:23 AM by (Howard_Cromwell)

    installation problems - component installation failed

      i really need help in installation of adobe premiere pro cs3. i followed everything this link told me to do:

      http://kb.adobe.com/selfservice/viewContent.do?externalId=kb402169&sliceId=1

      i disabled antivirus, antispyware, windows defender, and start up programs except microsoft products.

      i was only able to install adobe onlocation cs3. i have problems with adobe premiere procs3 and adobe encore cs3. the installation starts with system check. it proceeds all the way to progress. when it's about 80% progress, it stops and i get the error message component installation failed. for both these products the only parts of the software that successfully got installed is the third party components.

      i have a gateway MT6707 using windows vista home premium 32 bit. it has intel pentium Dual Core and a 2 gb memory and 130 gb hard drive. if the laptop does not meet system requirements, i will get an error message telling me that the computer did not meet the minimum requirements. i know this because i tried installing the software on my desktop but in this case, the laptop met the minimum requirements.

      i really do not know what to do. please help!
        • 1. Re: installation problems - component installation failed
          Harm Millaard Level 7
          Contact technical support.
          • 2. Re: installation problems - component installation failed
            Level 1
            Ola, funny you had this problem, I experienced the
            i exact same
            thing last night.

            I recently added 2 RAID arrays to my system and shuffled the drives around, and so I decided to format the machine and start fresh to avoid any conflicts.

            I began installing software last night and ran into problems with Premiere & Encore but Onlocation installed fine, as you described it. I tried repeated attempts and it failed everytime much to my horror. I unistalled fonts, restarted, ran registry scanners, defragged, and I did most of what you described and nothing worked.

            I have installed CS3 3 times prior to this so I know it works. I was getting frustrated and ready to post here. But I disabled my firewall (Comodo) before the installation and it worked!

            I
            b unistalled
            it actually, and then it worked, not sure what the problem is but it worked and I was happy. I have just switched to Comodo after having endless crap with Agnitum Outpost, so I hope Comodo does not do the same.

            I have XP Pro 32 bit so I am not sure if Vista would affect it, but I doubt it.

            Try uninstalling your firewall...?