2 Replies Latest reply on Nov 10, 2009 3:39 AM by -Bauhaus-

    Canon XH-A1 Capturing

      Nearly one week ago I was able to connect my XH-A1 to Premiere CS3. I was able to capture footage in HD. Once my project was complete, I discovered that YOU CANNOT EXPORT HD FOOTAGE BACK TO THE TAPE THROUGH THE CAMERA.

      Now, barely four days later, I have filmed some new footage and am attempting to capture it. WITHOUT HAVING CHANGED ANY SETTINGS ON EITHER THE CAMERA OR IN THE PROGRAM, I have now discovered that the camera will not even capture my footage.

      I am at my wit's end. If there is anyone out there familiar with my symptoms, please let me know if you can figure out where I am going wrong.

      My firewire cable is fine. The computer detects that the camera is connected. However, in Premiere CS3, under "Playback Settings," the external device reads "none" and is unchangeable. My project is set at HDV 1080p24 and my camera is set to record footage in HD at 24f. The camera is set on VCR mode and is set to output video in HD. Device control seems to be able to rewind, play, and fast forward the tape, but video/sound previews are shown on neither the computer monitor nor the camera, and the timecode display does not change. When I disconnect the cable and preview the tape on the camera only, it works fine.
        • 1. Re: Canon XH-A1 Capturing
          Level 1
          For anyone who finds this post, I have solved at least part of my problem. I found that if I unplugged the camera from the firewire cable and removed the battery/power adapter and let the camera sit for a few minutes, everything worked great when I plugged everything back in.

          And by "everything worked great," I mean I was able to capture footage. I have not yet mastered getting the XH A1 to output to tape, but I hear it's possible.

          Good f*cking luck, thou hapless Googler.
          • 2. Re: Canon XH-A1 Capturing
            -Bauhaus- Level 1

            Hi can i ask you what about the export to tape? Finally you did it?

             

            thanks

            Lorenzo