1 Reply Latest reply on Jan 19, 2009 11:13 AM by the_wine_snob

    AudioMixerProblem

    Level 1
      Making changes in volumeto audio tracks with mixer...have it set to write....and changes never reflected in audio track...surely Im doing some obvious mistake...but not obvious to me.

      appreciate any help....
        • 1. Re: AudioMixerProblem
          the_wine_snob Level 9
          NickM,

          Move your CTI to where you wish the automated changes to begin. Put focus on your Audio Mixer. Write is the proper send (Touch can work too, but I like Write), and hit your Spacebar. Play should commence and you can set your Volume slider, as needed, where needed. When you stop playback, your send will go to Touch. If you are happy, switch back to Read, so you don't accidently overwrite your work.

          Now, go back to the start with the CTI and hit Spacebar again. You should see your slider automatically working, as you had moved it.

          In your Audio Track, make sure that Show Track Keyframes is checked, and look at your Audio Track. You *should* see the Keyframes there. You might want to set the Keyframe spacing in Edit>Preferences before you work, just to make sure that you have a good tolerance - not too many Keyframes, or too few.

          If this is not working for you, then check that you ARE using the correct Audio Track's panel in Audio Mixer. I always rename my Audio Tracks, i.e. AV-Audio, Music_01, etc., so it's not just Audio1, Audio2.

          Good luck,

          Hunt