7 Replies Latest reply on Feb 27, 2009 8:17 AM by jefbak

    Some Media Encoder Workarounds

    jefbak Level 1
      With Adobe Premiere Pro CS4 for MAC, adobe has ruined my tried and true CS3 workflow by removing the Export to Movie option and forcing the use of Media Enoder...
      Which has not work for me yet despite permission repairs and so on.

      If you are having freezing issues or Null Pict errors like me, you might try opening the Premiere project in After Effects. I was able to render my project there without issue and finally finish a project. I used the Adobe Dynamic link feature, but importing the premiere sequence should work as well.

      I am using a MAC Pro with OS X 10.5.6 and plenty of space. What are these permissions issue I keep hearing about? I had no such troubles with CS3 and I am using the same disk partitions with CS4.
        • 1. Re: Some Media Encoder Workarounds
          Jim_Simon Level 8
          CS4 works differently than previous version. One key difference is that the sequence is written to a new file just before export so that you can continue to work on that same sequence while it's being exported. I suppose you'd need to make sure that the sequence can be written and read from.
          • 2. Re: Some Media Encoder Workarounds
            jefbak Level 1
            One issue might be that this project uses mjeg hd footage from a Nikon D90 camera. I might be having some codec issues with media encoder in Premiere Pro CS4. But when I import the project into AE I can render the project to Quicktime Animation codec (which is what I was trying to do in Premiere.)
            • 3. Re: Some Media Encoder Workarounds
              Jim_Simon Level 8
              Well, there's two things I can see as problematic. Using a still camera to shoot video, as you suspected, and exporting to Quicktime Animation, which I believe is currently broken through Premiere.

              If it works via AE, go with that.
              • 4. Re: Some Media Encoder Workarounds
                Bob Ramage Level 1
                Null pict errors? Any chance you've got Magic Bullet Suite installed? I had to remove Colorista because it was causing a null pict error with the media encoder and locking it up. Once I got rid of Colorista the problem went away and the AME worked fine. The other MB apps didn't cause any problems.
                • 5. Re: Some Media Encoder Workarounds
                  jefbak Level 1
                  Hi,
                  Yes I did remove Colorista but I still have problems exporting. Another 1080i HDV project will not export thru AME to quicktime animation. I also tried .h264 but no luck. The AME que never stops estimating how long the project will take -- just spins away, no error, just nothing.

                  I also have magic bullet looks in the project, but that has to stay, I can't finish this project without it.

                  Also no luck importing in AE this time. The titles where not rendered.

                  I used dynamic link inside the premiere pro project to go to Encore and I was able to transcode and make a working DVD.

                  But I really need HD output! From Premiere!
                  • 6. Re: Some Media Encoder Workarounds
                    Bob Ramage Level 1
                    Hopefully I'm not telling you how to suck eggs here, but I think you should really verify that you actually have removed Colorista. If you installed it for AE (or any other CS4 app) it is placed in a common folder and will continue to screw up the AME. It would be in:

                    /library/application support/adobe/common/plug-ins/CS4/mediacore/

                    If it's there you should delete the Colorista folder. Failing that I'd start deleting other 3rd party plugins one at a time and check each time if it is the source of your null pict error.
                    • 7. Re: Some Media Encoder Workarounds
                      jefbak Level 1
                      Thanks. Yes I double checked the directory. I ended up copying the entire sequence into a new PP CS4 1080i HDV project and now I have no audio. Time for another reboot. Also PP CS3 will no longer start!