3 Replies Latest reply on Nov 20, 2013 5:12 PM by JohnMcK

    Split View Not Working

    mikeklar Level 1
      When working with "Video Effects" "Color Correction" "Fast Color Corrector" the "Output" Show Split View is not working.
      Has anyone elese experienced this problem?
      Cheers,
      Michael
        • 1. Re: Split View Not Working
          mike velte Level 1
          In addition to vertical and horizontal options for the split screen there is an often overlooked check box; "Show Split Video"
          • 2. Re: Split View Not Working
            mikeklar Level 1
            Thank you Mike for responding.
            Yes, I did check that box and there really isn't any problem, except me :-(
            The tint applied was in a dark frame and I couldn't see that it actually worked... Also, this is the first time I used that option.
            Cheers,
            Michael
            • 3. Re: Split View Not Working
              JohnMcK

              Mike,  it isn't a second copy of the whole output screen you get . . . The single screen splits in the middle of the image. That means you won't see the difference till you make a change to the effect's settings. That will make the top half (or left half) of the single image different from the bottom. Try changing the output from video to luma and you will see the difference right away.

               

              Hope that helps somebody . . . I had a few screams at the screen before I worked it out for myself

               

               

               

              JohnMcK