2 Replies Latest reply on Mar 17, 2009 1:03 PM by Phil Griffith

    Windows XP Sp3 and Firewire

    Level 1
      I recently found my PC wouldn't recognise either a Sony DigiBeta J-30 or a
      Sony HDCAM JH-30 deck (although it would recognise a Sony HDV camera and a
      Samsung DV camera) and because the PC wouldn't see them I couldn't capture
      anything in PremierePro CS4. It isn't the decks, as I plugged them into an
      iMac and iMovie was controlling and digitising from them without any
      problems.

      I found a site which suggested a problem with a Firewire drive not working
      properly after installing SP3 might be down to a driver, sbp2port.sys, and
      recommended rolling it back to the SP2 version*. I've done this and it seems
      to have worked for now, although it took a few goes turning the decks on and
      off before they were seen which makes me wonder if this was the complete
      solution or not as I never had to do this in the past with these decks.

      Has anybody else had any problems capturing over Firewire on a Windows XP
      system after installing SP3?


      I'm running a Dell Dimension 9200, 4GB RAM (3GB switch enabled), PremierePro
      CS4 4.0.1, Windows XP Professional SP3


      * "Fantom7684 wrote: I may have found a solution that worked for me. After
      upgrading to XP sp3 my computer would not boot with my external firewire
      drive plugged in. So, after reading through countless forums and knowledge
      bases I found the answer on Western digitals site. The problem comes from
      sbp2port.sys, You have to revert to an older version (5.1.2600.2180). I
      found this version in the uninstall directory on my C drive. Just replace
      this version with the version SP3 installed and everything works now. I can
      restart my computer now with my firewire drive plugged in. I did this a few
      days ago and every thing seems to be working fine. Good luck"