16 Replies Latest reply on Dec 23, 2009 7:29 PM by the_wine_snob

    Premiere Pro CS4 Export fails with Media Encoder CS4 "Encoding Failed"," Could Not Read From Source.

      There has never been a history of Adobe CS3 installation on the brand new MAC Pro I am using prior to installing Master Collection CS4, despite other posts claiming that chief cause of this issue is a previous CS3, Beta or trial installations of previous versions. I simply had a straightforward installation of CS4 and have had trouble since day 1.

      I have uninstalled and reinstalled Master CS4 three times, two times with the action script cleaner for CS4. I tried changing Adobe Cache folder locations to alternative drives. I ran shift start many times to correct any inconsistencies and corrected for permissions using disk utilities repeatedly. All updates have been installed and I am still getting the same error when exporting my timeline to Media Encoder CS4, be it a large High Definition project or a small one consisting of few stills.

      No matter what presets I chose, the job appears as one of the items in the render qeuee of Media Encoder CS4 and sits there with the status WAITING until i hit Start Queue. When I do, it still says WAITING under Status and at the bottom corner of the window it reads : Loading "project name.prproj" and after an average of about 6 minutes, a yellow caution sign appears. No render whatsoever takes place. When I click on the yellow caution sign, it reads a log of all errors in connection with each job, including the ones that have gone before it. Here is one:

      Start of the Error Paste
      ----------------------------------------
      - Source File:/users/myname/Library/Caches/TemporaryItems/test.prproj
      - Output File:/ users/my name/Documetns/Adobe/Premiere Pro/4.0/Sequence 01.mov
      - Preset used :NTSC DV
      - Video:
      - Audio:
      - Bitrate:
      0 Encoding Time: 00:33:01
      Sat Mar 21 17:12:25 2009 : Encoding failed
      ------------------------------------------
      Could not read from the source. Please check if it has moved or been deleted.

      ---------------
      END OF ERROR Paste

      Please any gurus out there know how to troubleshoot this damn thing on Mac, I really appreciate it. I have not yet encountered any posts of Mac owners with no previous CS3 installation having this issue. I am in the middle of 3 projects with tight deadlines and need your urgent help. THANK YOU!