6 Replies Latest reply on Nov 18, 2008 3:44 PM by joshtownsend

    Jeff how you encode MPEG2 4:2:2 I-frame only exports?

    joshtownsend Level 2
      Didn't want to hi-jack the other thread. I can't figure it out. Can you run me through the settings. I don't see any 4:2:2 option on the Mpeg presets.