0 Replies Latest reply on Nov 19, 2008 9:10 PM by Sheri Codiana

    Important note: Elemental Technologies RapiHD plug-in and Adobe Premiere Pro CS4 4.0.1

    Sheri Codiana Level 1
      Important note: if you are using the Elemental Technologies RapiHD plug-in, you must update to the latest version in order to use Adobe Premiere Pro CS4 4.0.1. You can update the plug-in by visiting the Elemental Technologies web page: http://www.rapihd.com/?q=node/129