12 Replies Latest reply on Apr 25, 2012 5:48 PM by digabyte

    Encoder not working

      Just loaded Pr Pro CS4 on a new computer with Vista 32bit SP1
      AMD Quad 4 2.2
      3 GB Ram

      I am trying to export a sequence, it goes to the Media Encoder, and it starts but nothing happens. No indicators change or anything. I this is happening on export to AVI and to DVD file.

      Also Pr Pro keeps making peakfiles all the time, what is up with that?

      I upgraded from PrP 1.5 and like the new features but if I can't export the file the thing is usless!

      Please help, I need this video for a client.

      One more thing. :)
      In 1.5 I could export directly to DVD which was fantastic, can you do that in CS4? It seemed I had to go through Encore.

        • 1. Re: Encoder not working
          Curt Wrigley Level 4
          Did you click "Start Queue" in AME after it launches?
          • 2. Re: Encoder not working
            I have a similar problem with CS4 on the Mac in that the Encoder does not work. I get an error message "Null pict handle for id 2004". After watching the spinning beach ball for a couple of minutes I get another message "an Adobe dynamic link error occurred". I can click on the ok button to clear this message, however I can't click on the first error message to clear it. You basically have to force quit Encoder. Even after doing so the error message remains on the screen. The only way to get rid of it is to reboot.

            So I am not able to use Encoder which sort of makes the software pointless. I am able to edit in Final Cut Pro, go to After Effects, and back to FCP without any problems. So it looks like I'll be sticking with FCP.
            • 3. Re: Encoder not working
              The same thing is happening to me, exporting from Adobe Premiere Pro CS3. When I click "start queue" the "loading" progress bar appears and "Elapsed Queue Time: 00:00:00" appears. That's it. No matter how long I wait, nothing changes.

              Am using an Acer e700, 2GB RAM, Intel quad core 2.4GHz, Intel mother board, Windows Vista service pack 1. I've downloaded the software again, re-installed twice, updated drivers and other software, tried tracing paths down. Have tried different project settings with lots of different sources on the timeline (sequence) including DV, DVAVI, HDV, Quicktime, AVCHD, and have tried to export to FLV, QT, MOV, DVAVI, and many more. Source file in "C:\users\users\ ... etc" that Adobe Media Encoder references (in the queue) acutally appears in that location, and I can open in Premiere Pro CS4. (I have kept PP CS3 on my computer. Am afraid to remove it, because I will have nothing that works once I do.)

              As a test I installed Premiere Pro CS4 on a three-year-old Windows XP machine and export (With Adobe Media Encoder) works well. Have been on the phone with Adobe for an hour.

              I have been using Premiere for 15 years. My upgrade is worthless.

              Wow something new. I let AME cook while I was writing this and got a message (in the log) Could not read from the source. Please check if it has moved or been deleted.
              • 4. Re: Encoder not working
                Curt Wrigley Level 4
                Well it works on one machine and not the other. Its an install problem of something local with your pc. You're doing the right thing by utilizing adobe install support to work it out.
                • 5. Re: Encoder not working
                  Eddie Lotter Level 4
                  >Please check if it has moved or been deleted.

                  Did you change your user folder's location?


                  PremiereProPedia   ( RSS feed)
                  - Over 300 frequently answered questions
                  - Over 250 free tutorials
                  - Maintained by editors like you
                  Forum FAQ
                  • 6. Re: Encoder not working
                    Aurobi Adobe Employee
                    Hi Mark,

                    if you launch AME and then from File>Add Premiere Pro sequence, you choose the Premiere Pro CS4 sequence and add it to AME batch and try to encode, does it work?

                    • 7. Re: Encoder not working
                      Level 1
                      Thanks. Am just getting back to this.

                      Short answer is it doesn't work at all. For comparison I tried it on my XP computer, and it worked great. When I clicked on the appropriate .prproj file in the import window, "sequence_1" appeared in the sequence window, and a few clicks later it rendered in AMECSD4.

                      On my Vista computer, I clicked on file>Add Premiere Pro Sequence, surfed to the file in the import window, and clicked on the appropriate .prproj file. Waited. Eventually got a (Not responding) message and the spinning donut.

                      Soooo ... either PPCS4 is making a corrupt file, or AMECS4 isn't able to recognize the file. Or maybe Vista is doing something wierd! Wouldn't be the first time ...

                      (By the way, the .prproj file mentioned above opens and plays in PPCS4. And if you drag a DVAVI, AVCHD, or other files into the AMECS4 cue window, the software converts it.)
                      • 8. Re: Encoder not working
                        Deemac1965 Level 1
                        I have the same problem. I was told that if you uninstall CS3 first then install CS4 things should run smoother (I have a suspision we are still beta testing for adobe here!!) My work round was to render movies using CS3 (AVI or uncompressed) then load them into CS4 media exported and create the files that way. What a faff . . (as they say in Scotland)

                        PS I'm on A PC
                        • 9. Re: Encoder not working
                          Aurobi Adobe Employee
                          Hi Mark,

                          if you have CS3, CS4 installed on the same system and you had un-installed CS3, you might see the problem. Please refer to http://kb.adobe.com/selfservice/viewContent.do?externalId=kb407106&sliceId=2 for the solution.

                          • 10. Re: Encoder not working
                            Level 1
                            Thanks to everyone for your help in this matter. When I bought my computer about a year ago it came with Vista. Over the last year the operating system has caused many problems with my software and with my computer. Over the weekend I installed XP. Now Premiere Pro CS4 and Media Encoder are working well.
                            • 11. Re: Encoder not working

                              I had this problem too -- I originally had CS3 installed, the installed CS4 and uninstalled CS3.  Things started getting strange when I uninstalled CS3 -- lost my file associations, had this encoder problem and a bunch of other things.  Finally I completely UN-installed both CS3 and CS4, deleted everything out of c:\program files\adobe (the uninstaller left lots of DLLs there), and reinstalled CS4 from scratch.  Now everything works great, including the encoder.

                              • 12. Re: Encoder not working
                                digabyte Level 1

                                Hi Mark,


                                if you launch AME and then from File>Add Premiere Pro sequence, you choose the Premiere Pro CS4 sequence and add it to AME batch and try to encode, does it work?





                                I am having the same problem (when I click ctrl-M to open AME for render, then click "start queue" AME goes into hang and eventually states "Not Responding").  I just tried the method above, and when I got the window for selecting the project file to import, the same thing happened (unrecoverable hang).  I am running Win 7 64 bit (edit: just remembered this is a Vista machine, all current service packs and updates though), and my machine is 8 core with 12GB Ram and a dedicated vid card, so plenty of power and speed.


                                Edit: running Premiere CS4.2.1 (AME is CS4, but I can't tell you which one, but it is currently hanging... like most of the time)