4 Replies Latest reply on Mar 20, 2009 3:29 PM by (Joe_Aalbregtse)

    Media Pending Issue

    Level 1
      I am working across two systems and am having problems. I am using PPro CS4
      4.0.1 at work and home - the former being a Dell Dual Core and the latter an
      HP Quad Core, both with 4GB RAM (3GB switch enabled) running under Win XP
      Sp3. Quicktime 7.5.5 is on both systems as is After Effects CS4 9.0.1

      Work has made a load of stuff on HDCAM for screening on PBS with SD DVDs
      with BITC for transcription and viewing purposes.

      We need to make some edits so then plan was to decrypt the DVDs using
      DVDDecrypter and Demuxing it into the MPEG2 video and ACC audio streams and
      import them into PPro CS4 and recombine them and cut them, making the first
      frame with TC 10;00;00;00, setting the timeline to 10;00;00;00 as the first
      frame of the project and cutting from there.

      Now this works fine at work, importing the individual streams, setting up
      timelines with correct NTSC dimensions and timecode - when I import the the
      Video and Audio streams PPro CS4 indexes everything and it all plays and
      cuts a treat!!

      However - it doesn't work at home..... the Audio indexes and plays fine but
      the Video just says "pending" and won't play! In Windows, on both systems
      the video plays in Windows Media Player (by dropping down to Edit Original
      from a PPro menu) so I obviously have codecs installed somewhere and the two
      systems have the same software installed on them too.

      Both systems are happy to import the files but my home one won't index them.
      I have opened the same project on both systems.... then tried reimporting
      them on my home setup and even creating a new blank project and importing
      into that - nothing seems to make any difference, works at work not at home.
      Does anyone have any idea what's going wrong? Is there a setting in PPro
      I've got clicked wrong?
        • 1. Re: Media Pending Issue
          Level 1
          I've just tried a quick experiment, one I've been too dumb to think of
          before, and that's to import footage into an After Effects project - I know
          this works on the work system, but at home it just says "media pending"....
          so is this a codec issue?
          • 2. Re: Media Pending Issue
            Level 1
            OK - this isn't a codec issue.... I have an old copy of Premiere Elements 2
            and I've just installed it. I can import the audio and video and they both
            conform and index fine, and quickly too. They cut, render out as AVIs...
            they work!

            I go back to Premiere Pro CS4 and everything is still pending. How can this
            be if it is a codec issue? Surely the codec is there if Premiere Elements 2
            can do it?

            So why does it all work at work with Premier Pro CS4 but not at home?

            Any ideas?
            • 3. Re: Media Pending Issue
              Hi Jack...
              I got the same problem on my PC with CS3.
              After searching the Web and finding no answer, I tried one easy thing:
              Navigate to the Mediacache-Folder (Check the Preferences... should be something like C:\Documents...Adobe\Common\Media Cache)

              Just delete the Folders in the Media Cache Folder.
              AE will rebuild the Cache again when you reload your project.
              This might take a while cause AE scanns your clips used...

              well... That worked for me. Hope it works for you!

              marcus
              • 4. Re: Media Pending Issue
                Level 1
                Just out of curiosity, what type of hardware do you use? Is it a PC or a Mac? This problem is 100% reproducible, at least for me, with Windows XP SP3 on an Intel DP35DP system and Q9450 Quad Core processor.