5 Replies Latest reply on Jan 18, 2009 1:57 PM by (LXC)

    MPEG source video looks fuzzy on DV sequence

    Level 1
      Please excuse my inexperience, but I would like some advice. My school just purchased two JVC Everio GZ-HD7U cameras, and we are using CS4 for post-production. We shot some video, copied the video .TOD files to my computer, used JVC's software to convert to MPEG, and loaded the video into PP.

      When I preview the video in the source monitor, it looks great. Really crisp, good color, etc. When I create a Widescreen DV 48kHz sequence from the preset and drop in this clip, the video looks very blurry in the Program window. However, when I make a sequence from the HDV 60i preset, the video looks just as phenomenal as in the source monitor.

      Here's the properties on a typical source video:
      Type: MPEG Movie
      File Size: 302.7 MB
      Image Size: 1440 x 1080
      Pixel Depth: 32
      Frame Rate: 29.97
      Source Audio Format: 48000 Hz - compressed - Stereo
      Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
      Total Duration: 00;03;13;04
      Average Data Rate: 1.6 MB / second
      Pixel Aspect Ratio: 1.3333

      I assumed that since the video was shot in 1440 x 1080 that it would look fine when resized to 720 x 480 (DV). What is the reason that it looks so blurry? I noticed that the "Fields" dropdown on the HDV 60i preset shows Upper Field First whereas the DV preset shows Lower Field First; is this a reason?

      Thanks for the advice,
        • 1. Re: MPEG source video looks fuzzy on DV sequence
          Andy Urtu Level 1
          1st thing to try:Be sure the check the "Maximum Render Quality" on the sequence settings menu before you export.

          2nd. Another way is to create a Widescreen DV sequence, place the HDV on the sequence, select "scale to frame size" and again select "Maximum Render Quality" on the sequence settings that sequence.

          Then then export using DVD NTSC Widescreen High quality. View the exported file with Windows media player or some other viewer that can read M2v files.
          • 2. Re: MPEG source video looks fuzzy on DV sequence
            Jim_Simon Level 9
            Since the video is shot in HDV, you should be editing in HDV. Changing the resolution is something that normally occurs after editing, during export.

            Unfortunately, Premiere has a history of not being very good at creating DVD resolutions from HD source material. Dan Isaacs had worked out a method which users claim offered much better results, but that process no longer works for CS4.

            My own view on this is that one should shoot in DV if DVD is the final goal, and only shoot in HD if Blu-ray is the final goal. This makes things easy and avoids any need for conversion.
            • 3. Re: MPEG source video looks fuzzy on DV sequence
              Level 1
              What is the difference between editing in HDV and editing in DV? Isn't PP able to handle different file formats on the same sequence?
              • 4. Re: MPEG source video looks fuzzy on DV sequence
                Jim_Simon Level 9
                What Premiere can 'handle' and what it can do well are two different subjects.
                • 5. Re: MPEG source video looks fuzzy on DV sequence
                  Quality aside - process related question. I have an HDV sequence on the timeline in PP cs4 which I "Send to Encore" with Dynamic Link.(All updated to latest level) I open Encore and set the project to DVD with the default settings. The clip is imported into Encore and I edit the Transcode Settings > Export Settings Presets, I set Format to Mpeg2-DVD. Under Basic Video Settings I select Widescreen 16:9. On Source I select crop and crop 12 pixels off the top and bottom. The Output Crop Setting is set to scale to fit. I Select OK and name the preset Test. On Exit I set the Transcode Settings DVD Transcoding Quality Preset to the preset Test. The Video is transcoded but the crop settings are Not applied. Should the crop setting should be applied (Dynamic Link bug)? If I export thru AME with the same transcoder settings the crop is applied.