5 Replies Latest reply on Aug 17, 2008 5:19 AM by (John_J_Nixon)

    Premier Elements 4

      I have elements 4 on visa
      I am using a ADVC55 to convert analogue Hi 8 from a Sony camcorder CCD TR085E

      This uploads only in black and white

      I have played it through my TV and it comes out in colour

      Any help much appreciated
        • 1. Re: Premier Elements 4
          I'm using Windows XP and am trying to use Premiere Elements 4. I first installed it about a year and a half ago and it worked fine back then.

          When I went to use it today it wouldn't launch. I tried uninstalling and reinstalling but that did not fix it. It still will not start.

          It gets stuck on the purple oval while trying to launch. In the task manager it shows in in processes but not in applicatiobs (because it never fully launches)

          Please help!
          • 2. Re: Premier Elements 4
            PeterFDuke Level 1
            Nicole, your request has nothing to do with John's. I suggest you start your own thread. When you un-installed, did you opt to delete preferences?
            • 3. Re: Premier Elements 4
              PeterFDuke Level 1
              John, it looks like a problem with the ADVC55. Have you tried other capture software, such as Windows Movie Maker or the free WinDV?
              http://windv.mourek.cz/

              If they don't work either, I suggest you seek help from Canopus and their forums.

              Edit

              Are you working with PAL or NTSC? You are not mixing them up are you?
              • 4. Re: Premier Elements 4
                VideoJohnny Level 1
                and by the way Nicole.... Premiere Elements 4.0 has not been out even a year yet.
                • 5. Re: Premier Elements 4
                  Level 1
                  Peter - I am on PAL and have Adobe set on the same

                  I have however resolved the problem.

                  The problem was with the DIP switches on the ADVC55.
                  When I received this item DIP switch 1 was set ON for PAL and switches 2-6 were set OFF
                  On reading the instructions I reset switch 2 ON for PAL (That's what I understood the book said but I got it wrong. I can now see where I was confused)

                  It was however incorrect to do this ----- resetting switch 2 OFF resolved the problem

                  My own fault for reading the instructions!!!

                  Thank you very much for giving me food for thought and pointing me in the right direction.

                  John