5 Replies Latest reply on Sep 4, 2008 2:11 AM by Steve Grisetti

    Capture stopped working on PE 3

      I'm trying to Capture video from my Canon ZR850 DV camcorder using a firewire connection. On the capture screen, I get the message
      "Capture Device Offline", and the "Get Video" button is disabled.

      Capture setting is DV Capture.
      Device Control is DV/HDV Control.
      Device Brand is Canon.
      Device Type is Standard.
      Check Status: displays as Online.

      Here's where it gets interesting:

      a) If I click the control buttons on the Capture screen (Play, Stop, FF, etc.) it successfully controls my camcorder. But the capture screen in Premier Elements remains black, the Get Video button never enables, and no sound is transferred to the computer.

      b) Also, interestingly, if I use another software application I can capture successfully from the same camcorder and same firewire connection.

      c) I haven't tried to Capture anything with Premier Elements in about 9 months, but the last time I tried it worked flawlessly.

      Thanks.