14 Replies Latest reply on Nov 26, 2008 2:49 PM by (Peter_Sims)

    Importing widescreen video comes in as 4:3 in Premiere Elements 4.0

    Level 1
      When I get my media from files even though its saved as 16:9 it comes in in 4:3 format. I use a Panasonic DVD camcorder and its software to bring the video in (Adobe doesn't recognize it on the camera). In the Panasonic software it's 16:9 but in Adobe Premiere Elements 4.0 it's 4:3.
      Any ideas?

      Matt
        • 1. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
          A.T. Romano Level 7
          Matthew Stoll,

          From what you wrote it would appear that your camcorder is recording your video via DV NTSC or PAL Widescreen to a DVD disc as DVD-VIDEO.

          How are you ripping the VOBs from the DVD disc? The preferred route is using the Premiere Elements 4 Media Downloader. Some run into quality and other problems and have to convert the VOBs (essentially MPEG-2) to DV AVI before bringing them into Premiere Elements. MPEG Streamclip is a software often recommended for the conversion.

          Before you get started with Premiere Elements, do you set the Project Preset at DV NTSC or PAL Widescreen?

          Depending on your answers, you may want to explore viewing your media in the Project/Media view, right clicking the file, and selecting Interpret Footage. Then under Pixel Aspect Ratio, dot "Conform to:" and select D1/DV NTSC Widescreen 16:9 (1.2) or the comparable PAL one if it applies.
          • 2. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
            Ann Bens Adobe Community Professional & MVP
            Select all your clips in the project, panel right mouse click/interprete footage and conform to widescreen.
            • 3. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
              Level 1
              I am having the same problem and it's driving me mad. My Interpret footage tab is greyed out so can't use it. I've edited the interperate rules text file, still no good. Mine is also a panasonic recorder. All files recorded in 16:9 PAL in mpg format.

              Also, I don't have any presets. When I open a new project and go to change the options, there are none there. I have a full paid for copy of Premiere Elements, so it isn't a trial version.

              Any help would be much appreciated.
              • 5. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
                A.T. Romano Level 7
                Kevin Kearney,

                I got a little uneasy with your report "I've edited the interpret rules text file." Did you just modify a program PE4 file and/or make Registry changes? So, Ann Bens suggestion of an uninstall/reinstall would seem the best try depending on what you did. Have you done the "Flushing the Preferences" as suggested in the FAQs here?

                But, before all the above......
                What is the brand/model of your "Panasonic Recorder". Are your files VOBs (essentially MPEG-2 files) or something else? If you bring one of the sample files that comes with Premiere Elements 4 into Premiere Elements 4 Project/Media view and right click that sample file there, is the Interpret Footage option grayed out or available??

                Without further info, I can only speculate that you may be one of those users who has to convert your files to DV AVI before introducing them into Premiere Elements.

                To be continued, if necessary.
                • 6. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
                  Level 1
                  Hi, the text file I edited was one that was suggested in an offificial Adobe FAQ (didn't make any difference anyway). I will check up on flushing the preferences as well as this has not been done.

                  The model is a Panasonic SDR-H40. The files are shown as mpg, with no other info. When you right click on the file in media view, the interpret footage option is greyed out.

                  I have already converted one of the files to dvi to see if it works. It does now show as widescreen, but the quality seems a lot lower than the original.
                  • 7. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
                    A.T. Romano Level 7
                    Kevin Kearney,

                    I looked into your Panasonic SDR-H40 specifications. From what I read you have a Hard Drive Camcorder with 40 GB hard drive and with a video capture format of MPEG-2. Although it says that you can also record to SD or SDHC card, I will assume for now that you are recording to the comcorder's hard drive.

                    I do not have any hands on experience with the above, so the following are my observations from what I have read. However, I do have experience with the use of Premiere Elements 4.

                    1. What was your Premiere Elements 4 preset when you brought the DV AVI version of your .mpg into Premiere Elements 4 and what was the "Fields:", Upper Field First or Lower Field First? Premiere Elements has a preset special for hard drive camcorder so that your "Fields:" are automatically reversed from Upper Field First to Lower Field First. So, you may want to look into that aspect.
                    If you are working with PAL, check out:
                    Welcome Screen Project Presets
                    PAL
                    Hard Disk, Flash Memory Camcorder
                    Widescreen

                    2. What software did you use to convert your .mpg to DV AVI? Was it MPEG Streamclip? I have used that software and it does an excellent job.

                    3. How are you judging quality? Have you burned the project to DVD-VIDEO and are judging the quality of its TV/DVD playback? That is the best judge. When the DV AVI version is on the Timeline is there a red line over the Timeline? With DV AVI I would think not. If there is, you could try Rendering the Timeline (Edit Mode) by pressing Enter, wait for the process to go to completion (red line turns to green line), and see what that looks like in the Monitor. This rendering JUST gets you a decent preview and does not impact the final product DVD-VIDEO. The process can be very time consuming, but you do get a better preview before burning. During the process temporary Preview Files are stored on your computer, location depending on how you have your scratch files set up.
                    • 8. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
                      (jdmccol) Level 1
                      I don't know if this has anything to do with your problem, but you may want to try the free utility "sdcopy.exe" to convert your camcorder's mod files to mpg. According to wikipedia (search on MOD and TOD video format) there is a flag that isn't set correctly.

                      <"Standard definition video can be recorded in 4:3 and 16:9 formats, but the latter is not correctly identified in media file header, so video may appear squeezed horizontally when viewed. Software that is shipped with camcorders is capable of processing aspect ratio correctly by using metadata stored in MOI files. There are also third-party tools for setting the wide-screen flag in media file header.">
                      • 9. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
                        A.T. Romano Level 7
                        jdmccol

                        I am going on online description of Kevin's camcorder, and I do not see any indications of .mod files being recorded to the camcorder's hard drive, only MPEG-2 with .mpg file extension.

                        From what Kevin wrote, it sounds like he has the .mpg files already.

                        I have not heard of "sdcopy.exe", so I am not sure of other benefits it may have in this situation. I do not know if it does conversion of .mpg to DV AVI.

                        Kevin should be reporting back soon to clarify details.
                        • 10. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
                          Level 1
                          Hi guys, many thanks so far for all your help. Answers to A.T.'s questions;
                          1) I used Panasonics software to copy the files to my hard drive, then added those files into elements. Possibly if I try to do it direct from the ca,mcorder this may help. No presets are showing when I do anything with a project or otherwise. I can the see the presets in the relevant folders but they don't show up within the program.

                          2)I did indeed use streamclip, but didn't realise that the preview is not what I would get in the end, so this looks like it might be the best route for me to use. I left all the settings as defaults, would this be correct?

                          You are correct in saying that the files are mpeg already (with the .mpg extension), but it does seem that premiere dosen't recognise the flag with the files and is just showing it as 4:3.

                          Of course the biggest lesson to learn from all this is when someone asks you to record their wedding as a favour, say no.

                          Once again many thanks for all your help guys, I will continue to post the progress until a resolution is reached so that it can help other people. Will try a few more things tonight and report back, it just takes so damn long to do anything in video.

                          Kev
                          • 11. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
                            A.T. Romano Level 7
                            Kevin Kearney

                            If you are talking about the settings for MPEG Streamclip for your mpg to DV AVI conversion, best use the settings as detailed in the following FAQ:
                            http://www.adobeforums.com/webx/.3bc4800e
                            I guess you could opt for the widescreen settings mentioned in the above link.

                            Then, in Premiere Elements 4, I would suggest that you use the appropriate DV NTSC or PAL widescreen preset.
                            • 12. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
                              Level 1
                              Hi all, finally got everything running well, video looks good and managed to get everything done in one night (software is sooooooo good). Outputted it to a DVD, and quality is excellent, really surprised. However, on a TV, the video isn't full screen, it appears in a box in the centre, surrounded on all sides by a black border.

                              The video runs to just over 2 hours, and one of the option boxes on the output is to fit the video to the available media.

                              Is the software making the piture smaller so that it retains the quality because it cannot fit on one dvd? Should I try using a dual-layer, or would I be better off spreading it over two discs (although I would rather not do that), or am I just doing something completely wrong?
                              • 13. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
                                A.T. Romano Level 7
                                Kevin Kearney,

                                Sounds like you are making great progress.

                                First, have to explored all the settings that your TV has to offer for playback?

                                Lowering the bitrate to fit the content on your standard DVD should impact the quality. Before trying a dual layer DVD, why not try an experiment where you do spread the content over two standard DVDs. If you still have the black frame around your TV video playback, you will know the best avenues to follow to address that issue.
                                • 14. Re: Importing widescreen video comes in as 4:3 in Premiere Elements 4.0
                                  Level 1
                                  Interesting that someone else has a similar problem to myself.
                                  I have a Canon DC40 which records on mini-DVDs. I record on Widescreen 16:9 but Adobe PE displays it as 4:3.

                                  As instructed above, I've looked under Pixel Aspect Ratio, dot "Conform to:" and this is already selected as D1/DV PAL Widescreen 16:9 (1.2).

                                  I have tried converting the Canon .vro files to .mpg using Womble Multimedia Video Widard DVD and also by simply changing the .vro file extension to .vob .

                                  Roxio Media Creator works fine and provides the correct 16:9 display.