2 Replies Latest reply on Oct 15, 2008 7:49 AM by Felix G

    Audio Mixer

      I am using PE4 and would like to know if there's a simple way to eliminate the audio that is recorded with video which shows up as Audio 1 in the mixer. When I have added a sound track and am editing in the sceneline I have to decrease the Audio 1 level for each added clip. I would like to turn off the Audio 1 and only mix the added soundtrack. Mute turns the Audio 1 off but doesn't keep it off when going back to review the video. Thanks, John P.
        • 1. Re: Audio Mixer
          the_wine_snob Level 9
          John,

          Open Audio Mixer, set Mute and then keep Audio Mixer opened. You can drag a corner to minimize the size and drag it to a position, where it will not be in the way, if you need the screen real estate. If you exit from Audio Mixer, it defaults back to playing all Audio Tracks.

          This works differently, than in Pro. There, I keep my Audio Mixer docked into the Panel with Effects and Source Monitor and just Tab between those individual Panels. I do not know what sort of Workspace changes might be in PE7, but this is a little problem for me, as well. Still, with the Audio Mixer made quite small, it's not in my way. Since my PE4 is on my 17" laptop (and I do most of my editing on a dual 21" CRT workstation), I've had to learn about Workspaces in a new way (for me, at least). In Pro, one can also just Mute an entire Track in the Timeline, without even using Audio Mixer. It also has little features, like "locking" a Track (Audio or Video), which I love. However, the interface in PE4 was re-designed to simplify general editing for the user-base. It also costs about US$600 less, than Pro, so one must be prepared to give up a few features.

          Hunt
          • 2. Re: Audio Mixer
            Felix G Level 1
            Perhaps another way:

            Select all clips on the Video 1/Audio 1 timeline.
            Right-click and Unlink Video from Audio.
            Now select all clips on Audio 1 and
            either Delete these or (less drastic)
            Right-click and Uncheck Enable.

            Good luck
            F