3 Replies Latest reply on Oct 31, 2008 1:00 AM by (Kami-Kaze)

    PE4.0 crashes each time I try to make a new title

      The last times i've been using my PE4.0 to make som video it crashes when using titles.

      Either I try to edit a title from the timeline, create a new title, og drag a title form the project bin to the timline. PE4.0 crashes and just shuts down.

      Any help?
        • 1. Re: PE4.0 crashes each time I try to make a new title
          Steve Grisetti Adobe Community Professional
          Make sure:

          1) You have at least 1 gig of RAM (2 gigs if you're using Vista)

          2) You have at least 30-40 gig of free, defragmented space on your hard drive

          3) You have the latest Quicktime and firmware
          http://www.adobeforums.com/webx/.3c057647
          • 2. Re: PE4.0 crashes each time I try to make a new title
            Felix G Level 1
            PE 4 is awful in that respect.
            I should have enough RAM/free hard disk space/etc., but when dealing with titles PE 4 kept crashing.

            My advice:
            -Calmly click/double click to activate any function. Give PE 4 time to respond.
            -Do not switch from working in the Title panel to another panel abruptly, but always end your work in the Title panel with clicking the "Done" button.
            -Then save!
            This is no solution but merely damage control.

            I've been working with PE 7 for a few days now.
            Have not encountered a single crash with titles !
            F
            • 3. Re: PE4.0 crashes each time I try to make a new title
              Level 1
              Crashes with titles have been encountered by many users but what is strange is that it works perfectly fine on one systemwhile crashes on another, so this certainly has soemthign to do with the ssytem. let us hope Adobe fixes this with 7. <br />For the time being Jetta, you could try removing your preferences file, <br />Delet all the fiels from: <Root>\Documents and Settings\All Users\Application Data\Adobe\Premiere Elements\4.0<br />Relaunch the aplication and apply title, let us know if this works for you.